Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 May 2013, 17:37
ToekneeB ToekneeB is offline
 
Join Date: Oct 2008
Navbar, Search box issues and another niggle

Hi, I'm hoping that one or a few of you will be able to help point me in the right direction on a few things.

A little while ago we upgraded www.bushcraftuk.com to 4.2, it all seemed fine and suddenly the navbar had an issue, the search box dropped, advanced search dropped so that you can't read the wording any more and the colours in the selected nav buttons and drop downs changed and have become unreadable

Search Box
Screen Shot 2013-05-02 at 17.13.24.png

I've no idea why the Search Box dropped or how to get it back.


NavBar with drop down
Screen Shot 2013-05-02 at 17.13.47.png

So, fiddling about trying to find out what's wrong caused some other issues, I've gone through the styles, adjusted the colours, text colours etc and nothing worked, i reverted the nav bar stylevars and nothing happened, I've only got one style on teh go so there should not be any conflict...

Today members are complaining about this happening....And I've no idea why.....




Big wide blue strip across page.


If anyone has any thoughts please let me know, I figure that the search and nav button thing are related...

Thanks

Last edited by ToekneeB; 02 May 2013 at 17:42.
Reply With Quote
  #2  
Old 02 May 2013, 17:47
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
For the dropdown menu, go to admincp>styles & Templates>style manager>Your style>Style Variable Editor and in the Search Box at the top type "navbar_popup" and you should see four options that are expanded try playing with those till you can see the writing in the boxes.

As for the search box that im not sure.
The other image looks like your in mobile style
When i click on the style chooser dropdown it doesn't show anything.
What version did you update from?

Last edited by mikesafl; 02 May 2013 at 17:57.
Reply With Quote
  #3  
Old 02 May 2013, 18:01
ToekneeB ToekneeB is offline
 
Join Date: Oct 2008
thanks for that,

from 4.1.8 i think
Reply With Quote
  #4  
Old 02 May 2013, 18:03
mikesafl's Avatar
mikesafl mikesafl is offline
 
Join Date: Mar 2013
Real name: Mike
Originally Posted by ToekneeB View Post
thanks for that,

from 4.1.8 i think
I'm not 100% sure but i think all these problems you are having are because of the style. Not sure why because it looks like default. Sorry i'm not of anymore help
Reply With Quote
  #5  
Old 02 May 2013, 18:12
ToekneeB ToekneeB is offline
 
Join Date: Oct 2008
no problem, thanks for your help

--------------- Added 03 May 2013 at 08:03 ---------------

Anyone else shed any light?

changes to the menu's haven't made any difference...
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boolean Search in Search Drop-Down Menu Option in Navbar Neutral Singh vBulletin 3.5 Template Modifications 9 03 Jul 2007 21:58



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:41.

Layout Options | Width: Wide Color: