Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Apr 2020, 16:51
sixpackspeak sixpackspeak is offline
 
Join Date: Mar 2012
Ads won't show to registered users...

even though I want them to. I'm using the embedded ad setup in vbulletin to display ads inside posts. If you are logged out, they show. I don't have any restrictions and it says "If active and no criteria are set, ad will display to all."

Any idea why it's not displaying to all?
Reply With Quote
  #2  
Old 03 Apr 2020, 11:30
Hostboard's Avatar
Hostboard Hostboard is offline
 
Join Date: May 2002
Real name: Steven
It is a setting with in the Ad manager,,,

Display this ad if...
User belongs to usergroup
__________________
Custom Solutions for your vBulletin

Reply With Quote
  #3  
Old 05 Apr 2020, 15:18
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Originally Posted by Hostboard View Post
It is a setting with in the Ad manager,,,

Display this ad if...
User belongs to usergroup
Incorrect, as stated above by OP, if you dont set anything, then they display to all, logged in or not.

To OP, verify your post templates are default & the proper ad code is in the template.
Reply With Quote
  #4  
Old 09 Apr 2020, 20:19
sixpackspeak sixpackspeak is offline
 
Join Date: Mar 2012
Should admins see the ads? I created a regular account and they don't show as well. Other users are seeing them that would have the same permissions as a regular account.

Don't understand why it would be local to my computer.

To clarify:
  1. Ads inside post show when I am logged out as a viewer
  2. Ads inside post do not show when I am logged in as a regular user
  3. Ads inside post show for regular users
  4. Ads inside post do not show when I am logged in as an administrator
Reply With Quote
  #5  
Old 10 Apr 2020, 11:51
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Yes, they should show to all.

As we cant see what you have setup, cant really say.

Are you using default ad code from the vb default template or did you ad if condition code to the templates?
Reply With Quote
  #6  
Old 10 Apr 2020, 16:59
sixpackspeak sixpackspeak is offline
 
Join Date: Mar 2012
I checked the template and this is what it has. I set up the ads using the wizard under advertising.

First Post Content -
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Last Post Content -
Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #7  
Old 10 Apr 2020, 17:10
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
That code is added by the manager when creating the ads, im talking about modifying the post templates 7 adding if conditions to those templates.

If they arent working for just you, id guess you're running an ad blocker, disable it if you are.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:44.

Layout Options | Width: Wide Color: