Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Apr 2020, 15:40
kottemann kottemann is offline
 
Join Date: Aug 2008
Help

I set up a forum 7 years ago with 3.84 and I have never had an issue with it until today I get blank screen with access denied in the top left corner every time I click on a thread what you have to appreciate here is I know nothing about his I installed this once 7 years ago and hevent touched it since any help would be greatly appreciated I have attache a picture to show the error.
Attached Images
File Type: jpg CRERROR.jpg (18.8 KB, 20 views)
Reply With Quote
  #2  
Old 07 Apr 2020, 18:31
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Enable php errors in php.ini

Check your access/error logs for the site

Which version of php is showing in your php info or admincp page?
Reply With Quote
  #3  
Old 09 Apr 2020, 11:23
kottemann kottemann is offline
 
Join Date: Aug 2008
Hi the php version is 5.3.6 and without sounding like a complete moron I dont know how to do any of the above

Last edited by kottemann; 09 Apr 2020 at 11:49.
Reply With Quote
  #4  
Old 09 Apr 2020, 13:55
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Unfortunately, without seeing the logs, there isnt much that we can help you with, 3.8.4 should be fine with 5.3.6.

Rename your .htaccess to htaccess, then check for the issue.

Last edited by snakes1100; 09 Apr 2020 at 17:49.
Reply With Quote
  #5  
Old 10 Apr 2020, 14:17
kottemann kottemann is offline
 
Join Date: Aug 2008
Ok so went to https://www.coasters-remembered.net/phpinfo.php to the path to php.ini and got this /usr/lib/php5 when I have tried to run that

https://www.coasters-remembered.net/usr/lib/php5 I am getting a 404 not found message am I doing something wrong ?
Reply With Quote
  #6  
Old 10 Apr 2020, 14:27
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Did you reach out to your hosting company yet? They should be able to assist you. It's hard to tell you what's going wrong from our end.

Also /usr/lib/php5 is the absolute path to the php5 binary on your server, it can't be run from a URL like that although I'm not sure what you're trying to accomplish.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #7  
Old 10 Apr 2020, 14:30
kottemann kottemann is offline
 
Join Date: Aug 2008
Ok Thanks
Reply With Quote
  #8  
Old 10 Apr 2020, 16:59
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Did you rename .htaccess file as asked above?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:23.

Layout Options | Width: Wide Color: