Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Aug 2012, 19:06
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Vbulletin Board broken, Database error

I just uninstalled a mod Guest warn http://www.vbulletin.org/forum/showthread.php?t=270070
and am now receiving database error, my site is not working again.

I can't access my admincp and site, am getting database error.

I have disable all plugins through ftp config.php , but still gettin database error.
Please r help me to fix it, my site is down.

Please how do i fix this ? ww.naijafinder.com

MySQL Error : Unknown column 'phrasegroup_global' in 'field list'
Error Number : 1054
Request Date : Sunday, August 19th 2012 @ 02:18:00 PM

Thanks in advance
Reply With Quote
  #2  
Old 19 Aug 2012, 19:34
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
Originally Posted by Naijafinder View Post
I just uninstalled a mod Guest warn http://www.vbulletin.org/forum/showthread.php?t=270070
and am now receiving database error, my site is not working again.

I can't access my admincp and site, am getting database error.

I have disable all plugins through ftp config.php , but still gettin database error.
Please r help me to fix it, my site is down.

Please how do i fix this ? ww.naijafinder.com

MySQL Error : Unknown column 'phrasegroup_global' in 'field list'
Error Number : 1054
Request Date : Sunday, August 19th 2012 @ 02:18:00 PM

Thanks in advance
Try to globally disable your plugins, then go into your admincp and make sure that one is removed.
__________________

Love and support one another #vote2020
I offer Managed IT Services in Kansas
Reply With Quote
  #3  
Old 19 Aug 2012, 19:44
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
i have disable the plugin globally, and i am still getting same error. Is it possible i restore my Database to enable my forum to start working?
Reply With Quote
  #4  
Old 19 Aug 2012, 22:44
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
When you uninstalled the modification, did you make sure to remove any files you uploaded for it also?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 19 Aug 2012, 22:55
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Yes i did, the mode i uninstalled do not have any files on include/xml.
I just import the mode through plugin Manager and i also uninstalled it same way.

@Lynne i no you can fix this for me to enable my forum to start working, because similar users got such problem and you were able to resolve their.

But my seems a bit complicated... I just submit a support ticket with My Login details Cpanel, Ftp, and others.

Thanks for the swift response..i look forward to see my forum to start working with the available login details i have submitted.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:29.

Layout Options | Width: Wide Color: