Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Hubed style for 3.8 Details »
Hubed style for 3.8
Mod Version: 1.00, by Stagehandspace (Member) Stagehandspace is offline
Developer Last Online: Nov 2013 I like it Show Printable Version Email this Page

vB Version: 3.8.0 Rating: (4 votes - 5.00 average) Installs: 31
Released: 26 Jan 2009 Last Update: 03 Feb 2009 Downloads: 853
Not Supported  

Hi guys and girls, well this is my first style release so be gentle...lol

Hubed style for vBulletin 3.8
by Stagehandspace.com

No demo but plenty of screenshots.

Install Instructions:
Upload styles folder to your forums main directory (root)

eg:
http://yoursite.com/styles/
http://yoursite.com/forum/styles/

install .xml via Admincp >> Styles & Templates >> Download / Upload Styles

Full permission is granted to remove my link from the footer template
but I would be grateful if you didn't



Registration page fix
Download and replace the header template with the code found in header.txt file

Sorry guys and girl

Stagehandspace.com

Ammendment:
Fluid .xml added
Button psds added
Registration page fix 03 / 01 / 09

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	forumhome.jpg
Views:	2192
Size:	85.0 KB
ID:	93498   Click image for larger version

Name:	forumhome_logged_in.jpg
Views:	383
Size:	80.2 KB
ID:	93499   Click image for larger version

Name:	forumdisplay.jpg
Views:	312
Size:	71.5 KB
ID:	93500   Click image for larger version

Name:	postbit.jpg
Views:	486
Size:	58.2 KB
ID:	93501  

Click image for larger version

Name:	legacy.jpg
Views:	570
Size:	60.9 KB
ID:	93502  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #16  
Old 28 Jan 2009, 12:31
kavehch kavehch is offline
 
Join Date: Jun 2008
Red face

HI
aligen corect but font dont change
Reply With Quote
  #17  
Old 28 Jan 2009, 17:07
Stagehandspace's Avatar
Stagehandspace Stagehandspace is offline
 
Join Date: Jun 2008
Originally Posted by kavehch View Post
HI
aligen corect but font dont change
Sorry heres the correct code adjustment needed:

Find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

change "Trebuchet MS" to your prefered font
Reply With Quote
  #18  
Old 28 Jan 2009, 20:36
kavehch kavehch is offline
 
Join Date: Jun 2008
wow thanks sorry
Reply With Quote
  #19  
Old 30 Jan 2009, 15:51
Tophon Tophon is offline
 
Join Date: Jan 2009
Thanks for this Stagehandspace, but have been getting repoted layout problems in Safari and Chrome.

Was you aware of this, for a fix?

It may be because I had changed the wrap but was having issues in Chrome prior to that.
Reply With Quote
  #20  
Old 31 Jan 2009, 19:52
Stagehandspace's Avatar
Stagehandspace Stagehandspace is offline
 
Join Date: Jun 2008
I only tested in IE7 and FF so no I was not aware if this thank you.
Reply With Quote
  #21  
Old 31 Jan 2009, 21:06
Tophon Tophon is offline
 
Join Date: Jan 2009
It may also be looking worse on my site as I have changed the wrap.

Is it possible if I post a few screens, you can see if there is a fix. It only seems to be on registry screens but also the top login box and title pushes over to the right.

I would love to keep this style on there as default.
Reply With Quote
  #22  
Old 01 Feb 2009, 22:19
Tophon Tophon is offline
 
Join Date: Jan 2009
Sorry about the double posts but attach a few screens of my forum to see the layout errors.

The first gives errors on every browser, but only affects registration screens as far as I can see. All other pages are fine.

See how the main body jumps right..
http://www.vbulletin.org/forum/attac...1&d=1233526601

and

http://www.vbulletin.org/forum/attac...1&d=1233526601

I have changed the wrap so this could be a cause of that and may need to change something else which I'm unsure of?

Also, the top login table jumps right but only on a few browsers (Google Chrome and Safari that I have checked)

http://www.vbulletin.org/forum/attac...1&d=1233526601
Attached Images
File Type: jpg error1.jpg (68.7 KB, 16 views)
File Type: jpg error2.jpg (65.0 KB, 13 views)
File Type: jpg error3.jpg (37.6 KB, 11 views)
Reply With Quote
  #23  
Old 03 Feb 2009, 02:57
Stagehandspace's Avatar
Stagehandspace Stagehandspace is offline
 
Join Date: Jun 2008
Originally Posted by Tophon View Post
Sorry about the double posts but attach a few screens of my forum to see the layout errors.

The first gives errors on every browser, but only affects registration screens as far as I can see. All other pages are fine.

See how the main body jumps right..
http://www.vbulletin.org/forum/attac...1&d=1233526601

and

http://www.vbulletin.org/forum/attac...1&d=1233526601

I have changed the wrap so this could be a cause of that and may need to change something else which I'm unsure of?

Also, the top login table jumps right but only on a few browsers (Google Chrome and Safari that I have checked)

http://www.vbulletin.org/forum/attac...1&d=1233526601


Found and fixed please see thread starter for more info
Reply With Quote
  #24  
Old 06 Feb 2009, 15:48
Cobro Cobro is offline
 
Join Date: Oct 2006
Very nice thank you So much great style ! installed
Reply With Quote
  #25  
Old 07 Feb 2009, 05:29
Stormwhitelab Stormwhitelab is offline
 
Join Date: Jun 2008
Is there any way to update this for 3.8.1? Or should it already work fine with that version of vBulletin?
Reply With Quote
  #26  
Old 09 Feb 2009, 13:31
slayhahn slayhahn is offline
 
Join Date: Dec 2008
Originally Posted by Stormwhitelab View Post
Is there any way to update this for 3.8.1? Or should it already work fine with that version of vBulletin?
I just installed it on vb 3.8.1. I followed the instructions in the manual and everything went fine. You have to change some lines in the navbar template though.

@ stagehandspace: I attached a screenshot with my navbar at the top. The thing is, i am logged in but no "logout" button shows itself. Your updated header.txt was applied. And i also manually applied the changes from 3.8.0 to 3.8.1.

You did a great job on this template. Thank you!
Attached Images
File Type: png hubed_loggedin_missing_button.png (11.7 KB, 13 views)
Reply With Quote
  #27  
Old 12 Feb 2009, 19:36
sherwood sherwood is offline
 
Join Date: May 2008
When I installed it on 3.8.1 this happened to it



do you know why and how to fix it mate?
Reply With Quote
  #28  
Old 13 Feb 2009, 17:56
sherwood sherwood is offline
 
Join Date: May 2008
nevermind fixed it

But I am also having trouble at centering the navbar links

Last edited by sherwood; 13 Feb 2009 at 19:37.
Reply With Quote
  #29  
Old 25 Feb 2009, 13:34
RedHacker RedHacker is offline
 
Join Date: Jan 2009
Can this for 3.8.1 and fluid....?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:22.

Layout Options | Width: Wide Color: