Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Icons for UserCP! Details »
Icons for UserCP!
Mod Version: 1.00, by Oyabun (Member) Oyabun is offline
Developer Last Online: Feb 2011 I like it Show Printable Version Email this Page

vB Version: 4.0.4 Rating: (68 votes - 4.93 average) Installs: 440
Released: 11 Mar 2010 Last Update: 28 Jun 2010 Downloads: 2427
Not Supported Template Edits Additional Files Re-usable Code Translations  

Tested in IE8, Firefox and Google Chrome.



Please follow the instrucions in the zip file.


Upgraders:
1. Simply reupload and overwrite everything.
2. Replace the template with the new code.


Updates:
2010-04-12 - Version 2 : Added 3 Icons and changed the code (for vB 4.0.3)
2010-05-28 - Version 3 : Sorry for the late update. Updated for vB 4.0.4

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	clean.jpg
Views:	11939
Size:	35.8 KB
ID:	113886  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Mini Mods Icons for UserCP Navigation 1.2 demgel vBulletin 3.7 Add-ons 266 14 Nov 2012 19:36
Miscellaneous Hacks Icons for UserCP Navbar demgel vBulletin 3.8 Add-ons 90 25 Jun 2011 20:36
Mini Mods Icons for UserCP Navigation demgel vBulletin 3.7 Template Modifications 49 16 Dec 2008 12:38

  #106  
Old 28 Apr 2011, 04:44
Rofo Rofo is offline
 
Join Date: Feb 2011
Very simple install, works and looks great! Thanks you!

Installed and rated

4.1.1
Reply With Quote
  #107  
Old 10 May 2011, 19:21
bilgin61 bilgin61 is offline
 
Join Date: Aug 2008
Thank you, was very nice 4.1.3
Reply With Quote
  #108  
Old 25 May 2011, 10:19
Merenguista's Avatar
Merenguista Merenguista is offline
 
Join Date: Sep 2010
Very Nice Thank You İnstalled ...
Reply With Quote
  #109  
Old 10 Jun 2011, 14:27
chriske chriske is offline
 
Join Date: Oct 2008
Can you still copy the code from the instructions file in the download to USERCP_SHELL template? Won't you overwrite new functions of 4.1.4?
Reply With Quote
  #110  
Old 13 Jun 2011, 01:20
betts02's Avatar
betts02 betts02 is offline
 
Join Date: Jun 2009
Installed on a fresh version of vb4.1.3 and no changes
Reply With Quote
  #111  
Old 19 Jun 2011, 13:47
Stefanus Stefanus is offline
 
Join Date: Aug 2007
Real name: Stefanus
Originally Posted by chriske View Post
Can you still copy the code from the instructions file in the download to USERCP_SHELL template? Won't you overwrite new functions of 4.1.4?
The vB4.1.4 USERCP_SHELL template is different and need to be updated.
The one I use is attached. On this one you wil need some extra images in "images/usercp_icons/"
Attached Files
File Type: txt USERCP_SHELL.txt (20.9 KB, 34 views)
File Type: zip usercp_icons.zip (25.4 KB, 44 views)
Reply With Quote
  #112  
Old 21 Jun 2011, 00:06
Markos Markos is offline
 
Join Date: Aug 2006
Hi all ive had this on my forum for a while now and got itrader on it has anyone got around to add a image for itrader and if you have can u share how to get it to work
Reply With Quote
  #113  
Old 22 Jun 2011, 15:49
rasp187 rasp187 is offline
 
Join Date: Dec 2005
Real name: Ben
For some reason the only image not showing is the moderated items one. I updated to the latest shell code and they all work but that one. Any ideas?

Ah, it looks like that one isn't in the shell code. Can anyone point me in the right direction on adding it? Thanks!

Last edited by rasp187; 22 Jun 2011 at 15:54.
Reply With Quote
  #114  
Old 23 Jun 2011, 12:02
Popa Andrei's Avatar
Popa Andrei Popa Andrei is offline
 
Join Date: May 2008
Real name: Popa Andrei Florin
Originally Posted by Stefanus View Post
The vB4.1.4 USERCP_SHELL template is different and need to be updated.
The one I use is attached. On this one you wil need some extra images in "images/usercp_icons/"
works perfect on 4.1.4
thanks a lot
__________________
EliteGamers Arena
Best private servers.Join us now!
Reply With Quote
  #115  
Old 24 Jun 2011, 15:37
Stefanus Stefanus is offline
 
Join Date: Aug 2007
Real name: Stefanus
Originally Posted by rasp187 View Post
For some reason the only image not showing is the moderated items one. I updated to the latest shell code and they all work but that one. Any ideas?

Ah, it looks like that one isn't in the shell code. Can anyone point me in the right direction on adding it? Thanks!
Admin Control Panel --> Settings --> Options --> Forum Listings Display Options --> Show Moderator Column (Turns the moderator column on and off for forumhome, forumdisplay and usercp.)
Reply With Quote
  #116  
Old 24 Jun 2011, 18:20
rasp187 rasp187 is offline
 
Join Date: Dec 2005
Real name: Ben
Originally Posted by Stefanus View Post
Admin Control Panel --> Settings --> Options --> Forum Listings Display Options --> Show Moderator Column (Turns the moderator column on and off for forumhome, forumdisplay and usercp.)
Thanks for the response. I enabled that and it still does not show the image in the "Settings" screen.



See, it's not showing the "Moderated Items" image.
Reply With Quote
  #117  
Old 24 Jun 2011, 18:26
rasp187 rasp187 is offline
 
Join Date: Dec 2005
Real name: Ben
Sir, I am an idiot. I uploaded your folder WITHIN the the usercp_icons folder...I didn't overwrite the original. I have done so now and it displays like it should. Noob mistake on my part, Stefanus. Thanks for the support.
Reply With Quote
  #118  
Old 26 Jun 2011, 04:26
TheTrust's Avatar
TheTrust TheTrust is offline
 
Join Date: Jul 2006
it does not show clear where to put the folder of icons, i put it in images at root, also i have replaced USERCP_SHELL with the one in attachment.

it is not working
Reply With Quote
  #119  
Old 26 Jun 2011, 11:02
Markos Markos is offline
 
Join Date: Aug 2006
mine works fine and i use the original one that the coder posted
Attached Images
File Type: png usercp.png (30.0 KB, 31 views)
Reply With Quote
  #120  
Old 02 Jul 2011, 09:48
Stefanus Stefanus is offline
 
Join Date: Aug 2007
Real name: Stefanus
Originally Posted by TheTrust View Post
it does not show clear where to put the folder of icons, i put it in images at root, also i have replaced USERCP_SHELL with the one in attachment.

it is not working
Place icons here:
.../forum/images/usercp_icons/
Attached Images
File Type: jpg usercp1.jpg (45.5 KB, 19 views)
File Type: png usercp2.png (39.2 KB, 23 views)

Last edited by Stefanus; 02 Jul 2011 at 10:03. Reason: Add Image
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:00.

Layout Options | Width: Wide Color: