Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
vBSocial.com Slider 5.3 | Yahoo Inspired Release Details »
vBSocial.com Slider 5.3 | Yahoo Inspired Release
Mod Version: 5.4 Lite, by daveaite (Coder/Designer) daveaite is offline
Developer Last Online: Oct 2015 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (7 votes - 4.43 average) Installs: 89
Released: 30 May 2011 Last Update: 08 Aug 2013 Downloads: 1191
Not Supported DB Changes Uses Plugins Additional Files  




History Logs
5.3 Fixes all Known Glitches to date!
5.2 - magic pie errors, cms display issues, forum display issues, rss error fixes
5.1 - Fixes cms image issue, unlogged user image issue, ie7 issue, attachment issue
5.0 Major Release

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Suite Style Ultimate Green SEO Themes | vBSocial.com | vBulletin 4 Styles 2.28.2013 daveaite vBulletin 4.x Styles 605 25 Jan 2017 23:46
Major Additions YABBSEO[vB] Lite - Another Better SEO Module for vB 3.8.x yabsoft vBulletin 3.8 Add-ons 212 02 Jun 2014 15:14
Major Additions YABBSEO[vB] Lite - Another Better SEO Module for vB 3.7.x yabsoft vBulletin 3.7 Add-ons 30 29 Apr 2010 08:47

  #91  
Old 14 Jun 2011, 17:22
g0dfather1984's Avatar
g0dfather1984 g0dfather1984 is offline
 
Join Date: May 2008
Working great. One question, is there a way to center it on the forum?

Thanks for your time.
Reply With Quote
  #92  
Old 14 Jun 2011, 21:50
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by gurler View Post
magpierss is not working.
is there any server options for magpierss ?
If your getting a magicpie error, most likely you have your forum set to UTF-8. Switch your forum to ISO- by going to mange languages > edit settings

Originally Posted by goshalim View Post
I have a simple question for begining.

1) I manage to install it after the latest updates. A huge thanks for Dave.

2)I change the URL to my home URL from the XM L file but still cannot get my pictures.

3) IS it possible to keep standart 3-4 picture for life and change them when i want ?


Looking forward for your replies
No, this is a dynamic slider, and it works to your advantage SEO wise by consistently adding your latest images rather than having static. Having a static page as your home page is really bad for SEO. If you see images in your RSS, than they should appear in your slider.
__________________

Introducing vBSocial 10
Reply With Quote
  #93  
Old 14 Jun 2011, 21:51
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by g0dfather1984 View Post
Working great. One question, is there a way to center it on the forum?

Thanks for your time.
The ultimate version allows you to make the slider as wide as you want with images scaled.
__________________

Introducing vBSocial 10
Reply With Quote
  #94  
Old 14 Jun 2011, 22:30
StudentCreche StudentCreche is offline
 
Join Date: Feb 2011
Originally Posted by daveaite View Post

vBadvanced we'll take a look at next.
Top stuff!
__________________
- http://www.StudentCreche.co.uk
- A student forum for GCSE, A Level and University students.
- Come and join one of the fastest growing online student communities today.
Reply With Quote
  #95  
Old 15 Jun 2011, 00:30
philthyphillup philthyphillup is offline
 
Join Date: Jan 2011
I've been watching this and been waiting for the vBAdvanced version. Can't wait! Your doing an awesome job!
Reply With Quote
  #96  
Old 15 Jun 2011, 03:14
Mr_Running Mr_Running is offline
 
Join Date: May 2010
Is the ultimate version being updated? too
Reply With Quote
  #97  
Old 15 Jun 2011, 03:49
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by Mr_Running View Post
Is the ultimate version being updated? too
Yep
__________________

Introducing vBSocial 10
Reply With Quote
  #98  
Old 15 Jun 2011, 06:39
macroforum macroforum is offline
 
Join Date: Mar 2010
I have istalled lite version...but i have one problem....i would buy the ultimate version but if i have this problem....
The images from my topics in forum not shows...the images have img tag.
My rss feed is: http://www.macroforum.org/external.php?type=RSS2
Antonio
Reply With Quote
  #99  
Old 15 Jun 2011, 10:56
gurler gurler is offline
 
Join Date: Nov 2009
Real name: Umut
Originally Posted by daveaite View Post
If your getting a magicpie error, most likely you have your forum set to UTF-8. Switch your forum to ISO- by going to mange languages > edit settings.
No. Its not working with Turkish Charset ISO-8959-9 site. We can`t change the suit charset ISO-8959-1 !

waiting for an update if possible to change manual chars to ISO-8959-9
__________________
İ mimarlık
Reply With Quote
  #100  
Old 16 Jun 2011, 04:41
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by macroforum View Post
I have istalled lite version...but i have one problem....i would buy the ultimate version but if i have this problem....
The images from my topics in forum not shows...the images have img tag.
My rss feed is: http://www.macroforum.org/external.php?type=RSS2
Antonio
Hey I'm looking at http://www.macroforum.org/external.php?type=RSS2 and I don't see any images appearing there. I see links going to images. Thats why their not appearing.

Originally Posted by gurler View Post
No. Its not working with Turkish Charset ISO-8959-9 site. We can`t change the suit charset ISO-8959-1 !

waiting for an update if possible to change manual chars to ISO-8959-9
Try going through our source files and changing all instances of ISO-8959-1 to ISO-8959-9

And see if that works.
__________________

Introducing vBSocial 10
Reply With Quote
  #101  
Old 16 Jun 2011, 12:59
khalled khalled is offline
 
Join Date: Apr 2007
i get the following error

Warning: MagpieRSS: Failed to fetch external.php?type=RSS2&forumids=36 (HTTP Error: Invalid protocol "") in [path]/forumslider/magpierss/rss_fetch.inc on line 238
Reply With Quote
  #102  
Old 16 Jun 2011, 15:14
MonkYZ MonkYZ is offline
 
Join Date: Jul 2008
When a vBadvanced version will be out... i'm buying it
Meanwhile... still waiting...
Reply With Quote
  #103  
Old 16 Jun 2011, 21:52
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by khalled View Post
i get the following error

Warning: MagpieRSS: Failed to fetch external.php?type=RSS2&forumids=36 (HTTP Error: Invalid protocol "") in [path]/forumslider/magpierss/rss_fetch.inc on line 238
You must use an absolute URL + the rss extension.

Also your forums must be in ISO not UTF.
__________________

Introducing vBSocial 10
Reply With Quote
  #104  
Old 16 Jun 2011, 23:46
khalled khalled is offline
 
Join Date: Apr 2007
Originally Posted by daveaite View Post
You must use an absolute URL + the rss extension.

Also your forums must be in ISO not UTF.
after i do that i get the following error

Warning: error_log() has been disabled for security reasons in [path]/forumslider/magpierss/rss_parse.inc on line 568

Warning: MagpieRSS: Failed to parse RSS file. (unknown encoding at line 1, column 30) in [path]/forumslider/magpierss/rss_fetch.inc on line 238
Reply With Quote
  #105  
Old 17 Jun 2011, 00:08
daveaite's Avatar
daveaite daveaite is offline
 
Join Date: Jul 2009
Real name: David
Originally Posted by khalled View Post
after i do that i get the following error

Warning: error_log() has been disabled for security reasons in [path]/forumslider/magpierss/rss_parse.inc on line 568

Warning: MagpieRSS: Failed to parse RSS file. (unknown encoding at line 1, column 30) in [path]/forumslider/magpierss/rss_fetch.inc on line 238
What's your website url
__________________

Introducing vBSocial 10
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:19.

Layout Options | Width: Wide Color: