Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Feb 2006, 05:08
AFCassidy AFCassidy is offline
 
Join Date: Dec 2005
Need help with some glitches...

I just purchased a vB license and a theme for it.

The site is:
http://www.ospreylife.com

I'm having a few issues that I need some help with.

1. When I switch it to the legacy vertical postbit, it doesn't change over.

2. The font of the thread title is too small on the forum display page. I keep clicking the name of the poster instead of the name of the thread because the poster's name is at a much larger font.

3. The default font size of messages seems really small and kind of hard to read, like fine print.

The "tech support" for the person who sold me the style doesn't seem all that quick or active, so I was hoping someone could point me in the right direction and I could take care of these myself.

Ok, got the font problems fixed... still looking for help on the broken postbit.

Last edited by AFCassidy; 24 Feb 2006 at 11:31. Reason: Automerged Doublepost
Reply With Quote
  #2  
Old 26 Feb 2006, 00:42
AFCassidy AFCassidy is offline
 
Join Date: Dec 2005
Got the font fixed, still need help with a postbit.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:45.

Layout Options | Width: Wide Color: