Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Jan 2016, 03:02
praveen1980 praveen1980 is offline
 
Join Date: Aug 2005
Invalid security token error

Users in my forum are complaining they are receiving
"Your submission could not be processed because a security token was invalid".
whenever they try to login or whenever they try to download stuff (i am running DownloadsII plugin) or when they click on Today's posts.

Until sept-oct 2015, we never had this issue.

The forum is running Version 4.2.3 with a few add-ons.

I searched, applied a few fixes mentioned but they are not able to fix it.

Any idea how can i fix this? Since 2008 this site has been on a custom theme and as i said above, never had this issue.

It's been happening more regularly only in the last 30 to 45 days.

thanks.
Reply With Quote
  #2  
Old 22 Jan 2016, 03:23
MarkFL's Avatar
MarkFL MarkFL is offline
 
Join Date: Feb 2014
Real name: Mark
What I suggest first is to do a search in your templates for:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And change any instances you find to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(Make a note of all templates changed in case you need to revert).

Then, check the links in your "Navigation Manager" for instances of:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change those to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member



Support for my products (as well as updates/new product publishing) has been moved to MHB - vBulletin Products and TAZ - Add-ons
Reply With Quote
  #3  
Old 10 Feb 2016, 23:55
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
Originally Posted by MarkFL View Post
What I suggest first is to do a search in your templates for:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

And change any instances you find to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

(Make a note of all templates changed in case you need to revert).

Then, check the links in your "Navigation Manager" for instances of:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and change those to:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

same issue here, users getting Invalid security token when they try to post, no templates are showing
{vb:raw userinfo.securitytoken}
__________________
Thanks for your help

J
Reply With Quote
  #4  
Old 19 Feb 2016, 14:03
UK CHI3F's Avatar
UK CHI3F UK CHI3F is offline
 
Join Date: Dec 2011
Real name: Paul
same issue, was there a fix?
I have searched and not found either instance in templates
__________________
We try our best all the time but sometime we just dont get it. Find new players @
Total Gaming Addicts
Reply With Quote
  #5  
Old 20 Feb 2016, 19:01
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Are you using a custom style or a default style? If a custom style, you may need to update your templates to include the securitytoken in your forms.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:52.

Layout Options | Width: Wide Color: