Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Jan 2010, 23:23
sodagod sodagod is offline
 
Join Date: Sep 2009
Small style problem!

I'm getting this problem with a skin for 4.0.1 called BlueTeck My site is http://toxicsuburbia.com. Everything is flawless except ONE thing. It's to do with the newbtn_middle.png image above certain things. See these images:



the image doesn't appear at all above things on Blueteck, it's not just the "whats new page" it's the login page, the post editor and any part of the site that uses it at the top of things. It's not just my forums that are having this issue with this theme, I did a google search and found several forums using the same style and they are all having the same problem, it seems i'm the first to notice it. It's really annoying me.

It does however show on the default style as shown below:



Both styles are essentially the same style, same images, same layout just different colours. I don't see why Bluteck is not showing this image and the default one is.

Would you guys happen to know of a quick fix for this? If so i'd greatly appreciate it!

Thanks

Last edited by sodagod; 19 Jan 2010 at 23:31.
Reply With Quote
  #2  
Old 20 Jan 2010, 00:43
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Questions/Problems regarding modifications/styles need to be asked in the modification/style thread. That is where the support for modification/style is - not out here in the main forums. Please note that if a modification/style is unsupported (or even if it says it is supported), you may be on your own if you chose to install it.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 20 Jan 2010, 04:26
sodagod sodagod is offline
 
Join Date: Sep 2009
Originally Posted by Lynne View Post
Questions/Problems regarding modifications/styles need to be asked in the modification/style thread. That is where the support for modification/style is - not out here in the main forums. Please note that if a modification/style is unsupported (or even if it says it is supported), you may be on your own if you chose to install it.
thanks for the reply, I fixed it myself in the end
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:09.

Layout Options | Width: Wide Color: