Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Dec 2017, 15:51
Bestrafung Bestrafung is offline
 
Join Date: Aug 2009
Change Facebook Opengraph Tags

I'm having some issues with sharing CMS articles on Facebook. The og:image tag is set in the admincp instead of pulling from the article. Is there a way to use the first article image as the og:image tag? Also, in the description tag the attachment IDs and special characters are shown. Is there a way to clean these out? I've included a screenshot from the Facebook debugger to illustrate the issue in case there's any misunderstanding.
Attached Images
File Type: png 12-29-2017 11-49-20.png (199.0 KB, 7 views)
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Integration with vBulletin Nexia's OpenGraph Protocol Inserts vbenhancer vBulletin 4.x Add-ons 22 26 Dec 2018 12:33
Integration with vBulletin Add New Facebook "Like" Button and Social Plugins (and OpenGraph to Headinclude) kall vBulletin 4.x Add-ons 91 20 Feb 2012 18:01
Miscellaneous Hacks Add New Facebook "Like" Button to Threads and OpenGraph to Headinclude Automatically kall vBulletin 3.8 Add-ons 59 28 Mar 2011 17:08



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:54.

Layout Options | Width: Wide Color: