Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 18 Nov 2016, 16:36
CarolSEL CarolSEL is offline
 
Join Date: Aug 2010
Long-time Member can't log in

One of our regular members is having problems logging and staying in. She had her PC checked, and her tech cannot find a problem. I checked through any banned IPs and deleted any close to her dynamic list, checked for banned emails, too. Any ideas on what can be the problem?

We had this happen a few times in the past, and actually lost a couple of good members because of it. With one, I tried creating a new profile then merging them. That didn't work.
Reply With Quote
  #2  
Old 18 Nov 2016, 16:51
socialteenz's Avatar
socialteenz socialteenz is offline
 
Join Date: May 2011
Real name: Arun
You mean that her account log's her out automatically? Need more details to debug!!
__________________
Reply With Quote
  #3  
Old 18 Nov 2016, 17:11
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
How long is she in before being logged out? What is your cookie duration set to?
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #4  
Old 18 Nov 2016, 17:40
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If you allow users to login to your site via both http://www.yoursite.com and just http://yoursite.com, then you MUST have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems. Also, make sure to tell your users to click the Remember Me button when they login.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 19 Nov 2016, 18:05
CarolSEL CarolSEL is offline
 
Join Date: Aug 2010
I'm told that as she logs in, instead of going to our forum home page, she's getting sent back to the login screen. Yes, she's checked the "Remember Me". She is the only person (right now) having the problem, although we've seen it in the past (and lost those members.)
Reply With Quote
  #6  
Old 19 Nov 2016, 20:26
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
I've had quite a few clients report issues from there members recently regarding login, all recently were Windows 10 Users that were also using Internet Explorer - Have your member try using another Browser such as Chrome, Firefox, Opera, Safari (for Mac or Windows) and then report back if the issue persist.

At least then we'll know if its browser specific and well I'm also curious if they use Windows 10, that OS and how the browser is built into the system more has caused some miscellaneous issues on forums (back button etc).
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #7  
Old 23 Nov 2016, 14:59
CarolSEL CarolSEL is offline
 
Join Date: Aug 2010
Originally Posted by TheLastSuperman View Post
I've had quite a few clients report issues from there members recently regarding login, all recently were Windows 10 Users that were also using Internet Explorer - Have your member try using another Browser such as Chrome, Firefox, Opera, Safari (for Mac or Windows) and then report back if the issue persist.

At least then we'll know if its browser specific and well I'm also curious if they use Windows 10, that OS and how the browser is built into the system more has caused some miscellaneous issues on forums (back button etc).
She is on Windows 10, but is using Chrome. I suggested she try another browser and let me know what happens.

I'll also find out if she's active on any other BBS-type sites. She said she has no problems elsewhere, but I'm wondering if "elsewhere" doesn't have the same commonality.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:37.

Layout Options | Width: Wide Color: