Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 May 2017, 22:20
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
users get random names across the site

users are shown as incorrect random users across the site. im on vb4.2.4 and php5.6.29.
VB continues to tell me to turn off varnish that this is a caching issue however I do not have varnish. I am on a bluehost pro account and varnish isn't used. I had the host clear all cache but im still having same issues
Reply With Quote
  #2  
Old 04 May 2017, 22:32
Dave Dave is offline
 
Join Date: Jun 2010
Are you talking about people showing as logged in under random users? There's only 2 possible ways this can happen:

1. Varnish cache (or other caching software) is in fact still in use. Did your host confirm to you that it's disabled properly? Check the HTTP response headers to find out if it's actually disabled.
2. A plugin installed that's doing this. I've never heard of such issue being caused by a plugin though.

It's definitely not something caused by a default vBulletin installation.
Reply With Quote
  #3  
Old 04 May 2017, 22:40
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
Originally Posted by Dave View Post
Are you talking about people showing as logged in under random users? There's only 2 possible ways this can happen:

1. Varnish cache (or other caching software) is in fact still in use. Did your host confirm to you that it's disabled properly? Check the HTTP response headers to find out if it's actually disabled.
2. A plugin installed that's doing this. I've never heard of such issue being caused by a plugin though.

It's definitely not something caused by a default vBulletin installation.

can you explain how I can do this? because im stumped. also now after my upgrade to 4.2.4 I get constant database error emails
Reply With Quote
  #4  
Old 04 May 2017, 22:50
Dave Dave is offline
 
Join Date: Jun 2010
Use https://isvarnishworking.uk/ or http://www.isvarnishworking.com/ to find out if Varnish is in use/working.
Reply With Quote
  #5  
Old 04 May 2017, 23:41
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
Varnish was indeed not working however they were using something to cache the server. I finally got it removed and disabled and the site is back up.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Mods Random Thread - Allows users to view a random thread on your forum. MrEyes vBulletin 4.x Add-ons 31 06 Aug 2018 12:08



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:11.

Layout Options | Width: Wide Color: