Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BP-Brown [Bluepearl-Skins.com] Details »
BP-Brown [Bluepearl-Skins.com]
Mod Version: 1.00, by Sean James (Designer) Sean James is offline
Developer Last Online: Nov 2018 I like it Show Printable Version Email this Page

vB Version: 4.2.5 Rating: (33 votes - 4.76 average) Installs: 291
Released: 29 Dec 2009 Last Update: 14 Jun 2017 Downloads: 2201
Supported Auto-Template  

Template name: BP-Brown

Preview: Demo

Brown clean professional template for vBulletin

This style is based on the Darkness style, without all the tables and added images.
The style has no template modifications and is all CSS, So the style should be very fast loading.

For faster support and older versions of this skin visit the BP-Brown thread on Bluepearl forums

Detailed vBulletin skin installation instructions with images

ZIP Contents:
-bp-brown image directory
-bp-brown.xml
-readme_install.txt


Please click install if you use this template

Older versions of this skin can be downloaded from our site.

If you like BP-Brown you might love our premium vBulletin skins BP-Black, BP-White and BP-Grey

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	bpbrown.jpg
Views:	313
Size:	94.5 KB
ID:	156480  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Beautiful Brown V3.8.3 Losha vBulletin 3.8 Styles 12 17 Mar 2010 23:28
BP-Brown Sean James vBulletin 3.6 Styles 21 20 Dec 2009 07:03
Brown and Red Leather Brueskie vBulletin 3.7 Styles 31 08 Nov 2008 05:06
BP-Brown Sean James vBulletin 3.5 Styles 32 15 Apr 2007 03:37
Light Brown/Dark Brown Button Set m4yh3m vBulletin Button Sets 3 20 Sep 2005 14:39

  #61  
Old 16 Jan 2010, 20:55
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
Originally Posted by derfelix View Post
Just updated... works great !!!!!!!!!!!!!!!!!



I didnt see one of them... it works like a charm..
F.
Thanks glad it is now working

The other bugs are mostly on the usergroups page, i think 2 bugs.

Originally Posted by csharrow View Post
Looks great, but for some reason it will not display the template on the 'home' page, only the default template. Any suggestions?

http://www.jpzombie.com
Try setting this template as the default template for your board, or editing the style of the CMS manually. This is a bug in vB4
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #62  
Old 16 Jan 2010, 22:25
csharrow csharrow is offline
 
Join Date: Jul 2009
Thanks, that seems to have work. Now the only other thing I have noticed is that user log in box in the upper right hand corner. It shows in the text box 'user name' in white text, but when you go to actually type something in the text goes black. All other text boxes appear to be showing up correctly.
Reply With Quote
  #63  
Old 17 Jan 2010, 09:33
Sean James's Avatar
Sean James Sean James is offline
 
Join Date: Apr 2004
Location: Sydney, Australia
Real name: Sean James
This bug has been fixed, have u refreshed
__________________
www.bluepearl-skins.com - Twitter
Professional Forum Skins
Reply With Quote
  #64  
Old 17 Jan 2010, 15:24
csharrow csharrow is offline
 
Join Date: Jul 2009
I have refreshed/cleared browsing data, and even tried it on another computer. After checking some more it only appears to be doing it on the 'home' page.
Reply With Quote
  #65  
Old 17 Jan 2010, 18:25
derfelix derfelix is offline
 
Join Date: Dec 2001
found 1 teeny one.. on bpbrown there is 1 dark image missing in profile..
images/siteicons/ignore.png
best seen with IE, as FF hides missing image..

But visibly it has HOMEPAGE as alt text....
As it is difficult to describe, better show with screenshots:
No profile hacks installed...
1. IE8 default style:

2. same Page.. just switched style to BPBrown:

Ah yes.. I never entered a homepage...
[edit]... That seems to be a vbbug.. the alttext is homepage in defaultstyle also, but the image is definitevely missing[/edit]
Thats the only thing I found...
F.

PS: one little request for next version...
The inlinemod highlight color... it is pretty close to the comment or forum background color..
so admin has to look twice to see which post is selected... (its ok.. but a bit more different would be better)

thx again for your great work!

PS2:
Originally Posted by csharrow View Post
I have refreshed/cleared browsing data, and even tried it on another computer. After checking some more it only appears to be doing it on the 'home' page.
@csharrow
I cannot reproduce... works fine for me on HOME (Forum home AND CMS home)
Attached Images
File Type: gif ImageIE8default.gif (4.2 KB, 7 views)
File Type: gif ImageIE8brown.gif (4.9 KB, 10 views)

Last edited by derfelix; 17 Jan 2010 at 18:44.
Reply With Quote
  #66  
Old 17 Jan 2010, 19:00
derfelix derfelix is offline
 
Join Date: Dec 2001
Originally Posted by csharrow View Post
I have refreshed/cleared browsing data, and even tried it on another computer. After checking some more it only appears to be doing it on the 'home' page.
I had a similar error.. the template was suddenly displaying RTL instead LTR..
the welcome, Felix far right.. and the logout 1st on the left... the rest of the page was fine..(very strange)

When updating to 4.01 it told me to revert a 14 templates...
I didnt do that.. as I had no custom template edits.. so what I did:
1. uninstalled BP-Brown style...
Reloaded forum home..
2. Installed BP-Brown again...
And it was fixed...
F.
Reply With Quote
  #67  
Old 17 Jan 2010, 22:26
twiztidnati twiztidnati is offline
 
Join Date: May 2009
Fixed now

All the problem I previous mentioned went away when I reinstalled this template. Now the last two problems I can see with this style is.. when you go to login to the site, the login background is black and the text is black, you can't see yourself typing in the account name and password.

Another problem, not really a problem, but a problem with me. The settings tab, when you click on this, the left-hand menu is totally different from the entire rest of the template. It's bright white and light brown writing, really hard to read. How can I fix these two things?
Reply With Quote
  #68  
Old 18 Jan 2010, 07:40
derfelix derfelix is offline
 
Join Date: Dec 2001
The language chooser and style chooser templates have white background on settings, PM etc... page...
This is a vbulletin bug!!!
Just posted a bugreport at vb.com
http://www.vbulletin.com/forum/proje...?issueid=35456

If lots of people support it.. they will fix it sooner...

Quick fix:
open USERCP_SHELL template find </head>
above add: {vb:raw headinclude_bottom}

[UPDATE] Vbulletin says: affected version:4.01 .. fixed in next version....[/UPDATE]
---------------------------------------------------------

@Griffin..
another teeny weeny problem...
in memberlist.php?do=search
the fieldset legend text color is black.. making it hard to read...
(had a similar problem in an addon i wrote)
thats because in reset-fonts.css legend and/or fieldset color is hardcoded to #000....

Last edited by derfelix; 18 Jan 2010 at 18:07.
Reply With Quote
  #69  
Old 19 Jan 2010, 20:33
Mases Mases is offline
 
Join Date: Jan 2008
Hi Griffen, thanks for the update,

One thing I've noticed... and I'm not sure if this is just my vbulletin install or if this is a problem with the theme... But the login at the top-right corner. It does not have a small square box where you can check "Remember Me". It's a minor issue but I did like seeing that there.


(Disregard this post. The issue has been resolved.)

Last edited by Mases; 27 Jan 2010 at 20:11.
Reply With Quote
  #70  
Old 21 Jan 2010, 13:24
tonymarek tonymarek is offline
 
Join Date: Jan 2009
Thanks for a great style and I can appreciate the time and effort you all put into it. I did want to point out a very small issue in 3.2 though. There are a few missing icons in the package resulting in little white boxes with red "X's"

site_icons
  • ignore.png

statusicon
  • wol_error.gif
  • wol_lockout.gif
  • wol_nopermission.gif

I will contact you shortly about customizing it for my site. Thanks!

Tony

Last edited by tonymarek; 22 Jan 2010 at 23:05.
Reply With Quote
  #71  
Old 31 Jan 2010, 17:25
Thoman Thoman is offline
 
Join Date: Jun 2005
when the errors be corrected ?
Reply With Quote
  #72  
Old 05 Feb 2010, 03:11
barnes5150 barnes5150 is offline
 
Join Date: May 2006
Installed - modified logo, background, icons, etc...

Still a work in progress...

www.ironrangers.net
Reply With Quote
  #73  
Old 17 Feb 2010, 12:06
Popa Andrei's Avatar
Popa Andrei Popa Andrei is offline
 
Join Date: May 2008
Real name: Popa Andrei Florin
re

update for vb 4.0.2 please.
__________________
EliteGamers Arena
Best private servers.Join us now!
Reply With Quote
  #74  
Old 17 Feb 2010, 17:35
csharrow csharrow is offline
 
Join Date: Jul 2009
Love the theme, would love an update!
Reply With Quote
  #75  
Old 17 Feb 2010, 21:03
pozo pozo is offline
 
Join Date: Sep 2008
Real name: Steffen
Originally Posted by stormzone View Post
update for vb 4.0.2 please.
I'm waiting for the update, too
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:14.

Layout Options | Width: Wide Color: