Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Blackend (3-Colors!) UPDATED **4.2** Details »
Blackend (3-Colors!) UPDATED **4.2**
Mod Version: 4.2 PL2, by Qwk86gn (Designer) Qwk86gn is offline
Developer Last Online: Jul 2017 I like it Show Printable Version Email this Page

vB Version: 4.2.x Rating: (50 votes - 4.76 average) Installs: 381
Released: 02 Jul 2010 Last Update: 23 Jun 2012 Downloads: 3826
Not Supported Auto-Template Code Changes  

Simple dark style.
Installation: Read the README.txt with in the zip.

Enjoy!


Please marked Installed to receive support.

Please leave the footer copyright in place. Brand Free can be purchased by donating HERE. You may also sign up at my site to show support and help me out!


Change Log:

Updated 4.2PL2
  • Added Blog & CMS xmls

Updated 4.2 b1a

Feature: Added a Blue version.
  • Fixed Navigation background
  • Fixed transparent Blogs and Articles body_background stylevar.

Updated to 4.2-b1: Since there were some fairly large changes since 4.1.4 somethings may look a bit different but all in all the style remains in its original form.

This style is in beta stage, please remember to take backups when making major changes to your website styles/skins. Use this at your own risk!

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Blackend-ss.jpg
Views:	14665
Size:	64.1 KB
ID:	124274  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #16  
Old 02 Jul 2010, 17:50
wtfjeffy wtfjeffy is offline
 
Join Date: Feb 2010
Hello... I am quite fond of your theme here... I was just wondering how difficult would it be to simply change the orange on black that you have to something like... red? thank you! nice job
Reply With Quote
  #17  
Old 02 Jul 2010, 17:56
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Real name: Steve
Would take changing all link_colors throughout the style and re-coloring a couple images. Feel free to sign up at my site and put your request in the "Request" forum.

vBgraphix.com
Reply With Quote
  #18  
Old 04 Jul 2010, 05:50
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
i just loaded a new version of VB 4.04 CMS suite. when i loaded the theme i get this



Last edited by Streetgliderx; 04 Jul 2010 at 06:10.
Reply With Quote
  #19  
Old 04 Jul 2010, 06:41
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Real name: Steve
Looks as if you didnt get the files uploaded in the right folder directory.

When you extract the zip, upload everything in the "upload" folder to your "images" directory of your vbulletin install.
Reply With Quote
  #20  
Old 04 Jul 2010, 08:35
CMSTemplateZ CMSTemplateZ is offline
 
Join Date: Jun 2010
Hey not to keen on freestyles but this is dam sexy, my conversions rates / site sign ups have increased 300%... WOULD BE HAPYTO MAKE A DODNATIONS FOR YOU FOR THIS STYLES.

tHANKAS AGAIN.
Reply With Quote
  #21  
Old 04 Jul 2010, 17:34
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
Originally Posted by Qwk86gn View Post
Looks as if you didnt get the files uploaded in the right folder directory.

When you extract the zip, upload everything in the "upload" folder to your "images" directory of your vbulletin install.


thank you sir i will try it again
Reply With Quote
  #22  
Old 04 Jul 2010, 17:59
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
ok still having some issues with it.... when i go to my ftp and load the folders. i have a folder called blackend, within it i have the readme file the xml file and the folder called upload. within that folder another folder called styles. i must be putting everything in the wrong place. also if i load this theme it takes over and i cannot use the default theme unless i remove the blackend and reimport the derfault theme

ok tried it this time by loading styles to my images folder and then importing the xml from the hard drive on my PC. it now lets me swap between the two but still only shows red Xs for the buttons....

thank you for your time

Last edited by Streetgliderx; 04 Jul 2010 at 18:19.
Reply With Quote
  #23  
Old 05 Jul 2010, 05:08
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Real name: Steve
Could I get a link to your site with the style selectable?

Thanks.
Reply With Quote
  #24  
Old 05 Jul 2010, 08:53
SoltanWorld's Avatar
SoltanWorld SoltanWorld is offline
 
Join Date: Feb 2010
Real name: Rad & Dani
support 4.0.2?
Reply With Quote
  #25  
Old 05 Jul 2010, 10:26
CMSTemplateZ CMSTemplateZ is offline
 
Join Date: Jun 2010
"support 4.0.2?"

Update to 4.0.4 !! 4.0.2 is full of bugs
Reply With Quote
  #26  
Old 05 Jul 2010, 20:41
Trip3151 Trip3151 is offline
 
Join Date: Mar 2007
Originally Posted by Streetgliderx View Post
ok still having some issues with it.... when i go to my ftp and load the folders. i have a folder called blackend, within it i have the readme file the xml file and the folder called upload. within that folder another folder called styles. i must be putting everything in the wrong place. also if i load this theme it takes over and i cannot use the default theme unless i remove the blackend and reimport the derfault theme

ok tried it this time by loading styles to my images folder and then importing the xml from the hard drive on my PC. it now lets me swap between the two but still only shows red Xs for the buttons....

thank you for your time
I had the same problem

You need to upload Blackend like this in your ftp:

forum/images/Styles/Blackend

It has to be 100% like that Styles has a cap S not a small s

refresh and it should work
Reply With Quote
  #27  
Old 06 Jul 2010, 22:51
SouthEastSxS SouthEastSxS is offline
 
Join Date: Jul 2010
That's a great looking skin, thanks very much, just what I was looking for.
Reply With Quote
  #28  
Old 07 Jul 2010, 01:34
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
Originally Posted by Qwk86gn View Post
Could I get a link to your site with the style selectable?

Thanks.
EDIT: its working now! www.chevyk5blazer.com/forums/forum.php

Last edited by Streetgliderx; 07 Jul 2010 at 01:57.
Reply With Quote
  #29  
Old 07 Jul 2010, 01:43
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
also does the blackened.xml need to be in the server as well? i tried uploading it from my hard drive and also importing it from my server..

lastly the balcend theme is lingering in my blog widgets and now i cant use my CMS widgets
Reply With Quote
  #30  
Old 07 Jul 2010, 01:54
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
I RELOADED IT IT IS WORKING!!!! but it does not alter the CMS page? is that normal?

also can i change the logo at the top in the same fashion i changed the default one?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:12.

Layout Options | Width: Wide Color: