Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Oct 2012, 22:56
HFCloud HFCloud is offline
 
Join Date: Jan 2009
Skin Installation Problem

Hi,

Don't know why but new skins installed are just showing a blank page, never done this before, can someone install a skin for me?
Reply With Quote
  #2  
Old 03 Oct 2012, 10:54
vbtise's Avatar
vbtise vbtise is offline
 
Join Date: May 2012
Hi,

Will you please tell what are the things that you have done to install a skin? And where did you get a blank page?
__________________
vBtise - Premium vBulletin services
vBulletin Upgrade | Custom Template Design | Custom Mod development | Troubleshoot | Monthly support
Reply With Quote
  #3  
Old 03 Oct 2012, 18:17
HFCloud HFCloud is offline
 
Join Date: Jan 2009
Originally Posted by vbtise View Post
Hi,

Will you please tell what are the things that you have done to install a skin? And where did you get a blank page?
I uploaded all the theme files in the /images folder and imported the XML. I get a blank page when I choose that skin from the userCP.
Reply With Quote
  #4  
Old 03 Oct 2012, 18:28
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
site link
skin used
vb version
skin version
Please post above info
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:19.

Layout Options | Width: Wide Color: