Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 12 Apr 2009, 09:58
Ethelbert Ethelbert is offline
 
Join Date: Feb 2007
Usernames with one letter - very importand

I have a big problem with usernames. It's described at:
http://www.vbulletin.com/forum/showthread.php?t=299416

and support is not able to help me. Is thee anyone who can help me solve this problem?

thanks
Reply With Quote
  #2  
Old 12 Apr 2009, 16:37
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Could it be that the character encoding type was changed on your database and that is where the problem lies? Try checking the collation for the tables and fields on your current database (having the problem) versus your test database (which doesn't have the problem).
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 16 Apr 2009, 21:38
Ethelbert Ethelbert is offline
 
Join Date: Feb 2007
First I have to inform you, that I already solve my problem. This problem was with the database collation. username field in the vb_user table has been set to latin2_czech_cs. I changed it to utf8_general_ci and problem is fixed. I think that this is a vB bug, because this shorting should work with every collation... What do you think?

Another question:
My DB contain latin2_czech_cs and latin1_general_ci collation as well. It's a problem that I have both collation on different tables?
Reply With Quote
  #4  
Old 17 Apr 2009, 02:38
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
It may be a problem eventually. But if it works right now, I wouldn't worry about it.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:13.

Layout Options | Width: Wide Color: