Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Feb 2016, 17:43
ppatil007 ppatil007 is offline
 
Join Date: Nov 2009
Question How to fix Image verification issue at site registration

Please refer attached image
site: http://zonedesi.com/register.php (vBulletin 4.0.6 Patch Level 1)
Problem : Registration image does not load at all hence no user can register. If I remove image verification I get loads of spammers

I have not made any changes to my site for over a year, the image verification was working fine until 2 weeks back. I was trying to research online to see the cause and how to fix. I tired many things but nothing seems to be working.
Please guide me to resolve
[img=http://s7.postimg.org/4mziw3f2f/Capture.jpg]
Reply With Quote
  #2  
Old 09 Feb 2016, 19:03
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Have you considered a different kind of human verification settings? Google reCaptcha for example is another option in vBulletin's settings.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #3  
Old 09 Feb 2016, 19:40
ppatil007 ppatil007 is offline
 
Join Date: Nov 2009
Originally Posted by Dave View Post
Have you considered a different kind of human verification settings? Google reCaptcha for example is another option in vBulletin's settings.
Only 1 type works (reCAPTCHA) not the generic one (Image Verification) does not work

reCAPTCHA output sometimes is crazy even humans cannot figure out the letters
Reply With Quote
  #4  
Old 20 Feb 2016, 14:58
ppatil007 ppatil007 is offline
 
Join Date: Nov 2009
updated the PHP version it solved the problem !
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:52.

Layout Options | Width: Wide Color: