Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 28 Apr 2008, 15:59
shunx91 shunx91 is offline
 
Join Date: Dec 2005
URL path on a custom skin not working properly

Hi,

The URL of the custom skin is not working properly for me. The image directory path would be homepage.com/image/directory. However, if I'm on another page, it would be homepage.com/somewhere/image/directory.

Can someone show me how to fix it?

Thanks!
Reply With Quote
  #2  
Old 28 Apr 2008, 16:13
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
That gets defined in your style under the StyleVars drop-down/page > Image Paths (if I'm understanding your question).
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 28 Apr 2008, 21:53
Chris-777's Avatar
Chris-777 Chris-777 is offline
 
Join Date: Jan 2006
Real name: Chris
If it's something like index (portal) vs. index (forums), you'd need a this_script= conditional for that image call.

If you can go into more detail, I'm sure we can sort it out.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:00.

Layout Options | Width: Wide Color: