Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 22 Aug 2010, 18:51
GONUMBER6's Avatar
GONUMBER6 GONUMBER6 is offline
 
Join Date: Jan 2010
Real name: Lisa
Facebook Connect and platform is not working.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; GTB6.5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 3.0.30729)
Timestamp: Sun, 22 Aug 2010 18:48:44 UTC
Facebook connect is not working. At first it did work, but it would not post anything to facebook.

So I was troubleshooting, and disabled all hooks through config.php

Now the connect bottun stopped working and this the error I am getting:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #2  
Old 24 Aug 2010, 15:16
GONUMBER6's Avatar
GONUMBER6 GONUMBER6 is offline
 
Join Date: Jan 2010
Real name: Lisa
I am going to post a follow up in this thread, special thanks to Trevor & staff at vbulletin.com for helping resolve this issue.

It appears that the reason this function would not work was because I had other facebook codes on my forum, such as the "share" button, and a "fan box". Once these were removed the facebook connect feature works flawlessly. Once these were removed from the advertising sections and widgets that is.

These codes I got probably sometime back in March before they changed the coding at facebook so I am sure it is a simple outdated code.


Hope by posting this here it will save someone else the trouble of having to get assistance.
Reply With Quote
  #3  
Old 24 Aug 2010, 18:34
mmoore5553 mmoore5553 is offline
 
Join Date: Aug 2008
good find ...this help me fix a client of mine. I never seen facebook do that ...thank you.

<hits virtual thanks button >
Reply With Quote
  #4  
Old 04 Feb 2011, 15:40
rwolf64 rwolf64 is offline
 
Join Date: Jun 2010
I had a different error, mine is not connecting and this is the error:

.app_content_140511002640400 a.uiLinkSubtle { display: none; }
.app_content_140511002640400 a.UIImageBlock_ICON_Image { display: none; }


#bootloader_7U5M_ { height: 42px; }


I don't know what it is... anyone???
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:23.

Layout Options | Width: Wide Color: