Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 15 Apr 2011, 21:30
cyberchief cyberchief is offline
 
Join Date: Oct 2010
Help! Adsense not appearing

Since updating to 4.1, my google adsense ads have disappeared. I just noticed and just started looking into it. I rebuilt an ad and tried that, but although the spacing changes (the forum moves down to make space for an ad), no ad actually appears. This is with both below the navbar and above the footer ads. I don't use the adsense integration... I use the normal "manage ads" and paste in the code from adsense.

Anybody else have problems with this? Anyone know how to fix?
Reply With Quote
  #2  
Old 16 Apr 2011, 21:41
notrious's Avatar
notrious notrious is offline
 
Join Date: Mar 2007
Real name: sunny ch
Make sure you adsense account is in good status. Some time this could happened for a short interval of time.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Show Thread Enhancements Earnmoneyworld.com Adsense Optimization | Get More Clicks With Google AdSense DxSEO vBulletin 4.x Template Modifications 30 29 Jan 2012 11:27



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:55.

Layout Options | Width: Wide Color: