Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 21 Feb 2011, 15:46
cyberchief cyberchief is offline
 
Join Date: Oct 2010
Urgent Help! posting pictures

I have a newer forum... I put together instructions for my members on posting pictures, but they are seeing something different than I am. When they click on the "Insert Image" button, they only have an option for inputting a URL. The pop-up box also looks completely different than the one I see. The one that comes up for me has an option to upload from computer too. I looked through the permissions for the usergroup and they have permissions to upload pics. Can't figure out why they see it differently from me!

HELP!!!
Reply With Quote
  #2  
Old 21 Feb 2011, 16:02
AURFSCAN AURFSCAN is offline
 
Join Date: Jan 2008
http://www.vbulletin.org/forum/showthread.php?t=228077

or why dont you sign up as a member and check it out? In edit profile - 'general settings' , are they using Enhanced Interface - Full WYSIWYG Editing


Last edited by AURFSCAN; 21 Feb 2011 at 16:17. Reason: added info
Reply With Quote
  #3  
Old 21 Feb 2011, 16:26
cyberchief cyberchief is offline
 
Join Date: Oct 2010
Not sure what you intended by that... I have that hack working... and I have a ghost member account that I created and I can see what the members are seeing... I know that members are getting a different pop-up box than I am.... I just can't figure out why.

--------------- Added 21 Feb 2011 at 16:41 ---------------

THANK YOU! Your edit fixed it...

Last edited by cyberchief; 21 Feb 2011 at 16:41. Reason: Auto-Merged DoublePost
Reply With Quote
  #4  
Old 21 Feb 2011, 16:49
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
He told you why.... they aren't using the WYSIWYG editor.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 21 Feb 2011, 16:50
cyberchief cyberchief is offline
 
Join Date: Oct 2010
Thanks Lynn... I did edit my post... he was right on.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:45.

Layout Options | Width: Wide Color: