Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Automatic Profile Commenter Details »
Automatic Profile Commenter
Mod Version: 1.1, by Michael Biddle (Coder) Michael Biddle is offline
Developer Last Online: Mar 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (12 votes - 4.58 average) Installs: 135
Released: 12 Jan 2010 Last Update: 12 Jan 2010 Downloads: 496
Supported Uses Plugins  

Automatic Profile Commenter
By: Michael Biddle
vBulletin Professionals

What this does?

This will add a new profile comment to every newly registered member.

What is new?

Just in, now you can define as many messages as you want. Just separate each one with a semicolon (;)

How to Install/Configure?
  1. Import the product through vbulletin product manager.
  2. Settings->Options->Automatic Profile Commenter and configure.
  3. That is it!
Hack options?
  1. Master Enable/Disable
  2. UserID to send comment from
  3. Message that you want in the welcome profile message (BBCode Allowed).
    1. You can now use the following
      • {username} - username of the newly registered user
      • {userid} - userid of the newly registered user
      • {sitename} - name of your forums
      • {siteurl} - URL to your forums.

Changes?
  • 1.0
    • Initial Release
  • 1.1
    • Added cycling messages
    • Added {userid} variable

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Profile Enhancements Automatic Profile Commenter Michael Biddle vBulletin 3.8 Add-ons 155 24 Aug 2015 11:25

  #61  
Old 27 Mar 2012, 18:59
Keldaria Keldaria is offline
 
Join Date: Oct 2009
Originally Posted by KURTZ View Post
not working correctly onto 4.0.4 ... :S

this is what i've settled in the ACP:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

check the pic, tha't what i see in the profile when a user is registered.
I've highlighted the problem with your message, semicolons is whats being used to separate between messages for those that choose to make multiple variation for their forums. If you remove these semicolons your message will function as intended.

EDIT: the red doesn't seem to stand out as much as I had hoped, but its the ; after your sitename thats causing the issue, the mod see's that as you attempting to start another version of your message.

Originally Posted by dadoc View Post
Installed but no options in Options to configure running 4.1.11
any help Michael ? or update on this

Love this mod
Just installed on my 4.1.11 and it works just fine. Options show up under "Automatic Profile Commenter" under the settings menu. If this option has not shown up you may want to redownload the mod and try uploading it again.

It should also be noted that this script only seems to post messages when the registration form has been completed. I am unsure but it may bug out if you require email verification, I'll have to do some checking on that later. However the important thing to note is that if you Admin Register a user, they will not receive a Automated Visitor Message. So please do not test functionality this way on your forums, you need to log out and register a new user from scratch to check functionality. I can confirm it worked as of today on 4.1.11. If its not working for you another mod might be conflicting with it.
Reply With Quote
  #62  
Old 28 Mar 2012, 08:21
dadoc's Avatar
dadoc dadoc is offline
 
Join Date: Apr 2008
Originally Posted by Keldaria View Post



Just installed on my 4.1.11 and it works just fine. Options show up under "Automatic Profile Commenter" under the settings menu. If this option has not shown up you may want to redownload the mod and try uploading it again.

It should also be noted that this script only seems to post messages when the registration form has been completed. I am unsure but it may bug out if you require email verification, I'll have to do some checking on that later. However the important thing to note is that if you Admin Register a user, they will not receive a Automated Visitor Message. So please do not test functionality this way on your forums, you need to log out and register a new user from scratch to check functionality. I can confirm it worked as of today on 4.1.11. If its not working for you another mod might be conflicting with it.
Thank you very much for taking time to answer my question Keldaria,

I have done a reupload and what you said is right,

This is a great mod, I use this mod to welcome new members and provide a link for them straight to compose a new thread that posts to the Introduction forum and it has been very successful and is a great way to get first posts, which is sometimes hard to achieve

Thanks again
Reply With Quote
  #63  
Old 25 Dec 2012, 10:40
DAMINK DAMINK is offline
 
Join Date: Jun 2010
Could we have the version number added to the mod so when we check from within the forum using the "check version hack" http://www.vbulletin.org/forum/showthread.php?t=255054 we are able to see if updates have taken place please?

As for the mod its self. Cant fault it.

Thankyou.
__________________
FTW Forum <- Home of the damned!
Reply With Quote
  #64  
Old 27 Dec 2013, 22:13
ckgb ckgb is offline
 
Join Date: Oct 2007
Anyone tried it on 4.2.2 yet?
Reply With Quote
  #65  
Old 30 Dec 2013, 05:15
webmastersitesi webmastersitesi is offline
 
Join Date: Oct 2007
Originally Posted by ckgb View Post
Anyone tried it on 4.2.2 yet?
not wroking just tested
__________________
webmaster forum |webmaster forum
seo
Reply With Quote
  #66  
Old 24 Jan 2014, 11:17
justicechick's Avatar
justicechick justicechick is offline
 
Join Date: Oct 2012
Originally Posted by webmastersitesi View Post
not wroking just tested
Worked when I first installed in 4.2.2 then stopped working. Worked great until then though!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:12.

Layout Options | Width: Wide Color: