Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Apr 2016, 09:41
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
Blogs, Articles, Groups

Hello all....

I have just upgraded to 5.2.1 and I notice that my Blogs, Articles, Groups links don't work.
I can't blame the upgrade for this as I have no idea when it happened.
All I can say is that I changed the names of the links some time ago using languages and phrases.
I can't really blame that either but the question I am asking is.

Can anyone think of any other reason that clicking on either Blogs, Articles, Groups
leads to..

Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.

I remember it working some time ago but now not.. Site builder will not open on these pages either..

As ever thanks for any response. . . .
Reply With Quote
  #2  
Old 08 Apr 2016, 12:31
In Omnibus's Avatar
In Omnibus In Omnibus is offline
 
Join Date: Apr 2010
Real name: Kris
Hmm. On one I just did articles and blogs work but groups does not.
Reply With Quote
  #3  
Old 08 Apr 2016, 19:57
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
I tried to revert the names but nothing changed....
Even though the forums name has been changed in the same way, that bit still works as it should but all else is a dead loss....

Attached Images
File Type: jpg Capture.JPG (21.8 KB, 65 views)
Reply With Quote
  #4  
Old 14 Apr 2016, 13:47
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
Not overly keen on bumping but there are exceptions.. . . . .....

Any further news on this issue?

Cheers. . .
Reply With Quote
  #5  
Old 24 Apr 2016, 08:06
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
Can you post a link to your forum?
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote
  #6  
Old 24 Apr 2016, 15:36
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
Originally Posted by noypiscripter View Post
Can you post a link to your forum?
I turned it off.. Not much point to continue with half the job...

I will have to start yet again or arrange a time to turn it on that is convenient...

Thanks for the response. It has been weeks...
Reply With Quote
  #7  
Old 25 Apr 2016, 15:03
Romansuh Romansuh is offline
 
Join Date: Mar 2016
Remember, that if you rename URLs, they need to be renamed the same way in both, the site builder and in the navigation panel options.
Reply With Quote
  #8  
Old 25 Apr 2016, 20:29
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
Originally Posted by Romansuh View Post
Remember, that if you rename URLs, they need to be renamed the same way in both, the site builder and in the navigation panel options.
Just changed the tab names in languages and phrases I think.. Can't remember now. It has been so long waiting for anyone to respond... [No change there...]

Not even allowed to open from the site builder side of things....Pretty screwed all round on that aspect....

Starting again is not such an issue really... Been doing it ever since vB 5 was released...Ha ha ha. And still doing it....

Funny but thanks for the assist......
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Add-On Releases vBPinger - Ping on new threads, articles, blogs Lairston vBulletin 4.x Add-ons 43 12 Dec 2015 18:47
Show Thread Enhancements Submit threads, blogs, articles to facebook, twitter, myspace and others - addtoany TrailRecon vBulletin 4.x Template Modifications 143 12 Sep 2013 15:41
vBulletin CMS Widgets Widget: last articles blogs in CMS - by omardealo omardealo vBulletin 4.x Add-ons 15 10 Feb 2013 23:47



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:29.

Layout Options | Width: Wide Color: