Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Jan 2009, 03:25
johnrizz's Avatar
johnrizz johnrizz is offline
 
Join Date: Apr 2006
attachment problem

When I try to do an attachment on new posts I get a Fatal error. I did do an upgrade from 3.7.3 -to- 3.7.4 figuring it might fix this but no luck. please help? thanks..
John.


Fatal error: Call to undefined function: cl_scanfile_ex() in /home/******/public_html/newattachment.php(160) : eval()'d code on line 19
Reply With Quote
  #2  
Old 04 Jan 2009, 03:26
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
That's not a vB standard function. Most likely you have installed a modification that is incompatible with 3.7.4 or is missing a required file.

I'd suggest you go through your Modifications and disable each until the error goes away. Once you narrow down the modification that's causing the error, you can proceed from there to fix it.
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #3  
Old 04 Jan 2009, 03:29
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try disabling your plugins and see if you still have this problem.
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #4  
Old 04 Jan 2009, 17:24
johnrizz's Avatar
johnrizz johnrizz is offline
 
Join Date: Apr 2006
Ok! I'll give this a shot. Thanks..

--------------- Added 04 Jan 2009 at 19:12 ---------------

You guys are the best! haha! I did have a incompatible modification. upload attachment virus scan was causing the problem... All better now! Thanks Big time....
John

Last edited by johnrizz; 04 Jan 2009 at 19:12. Reason: Auto-Merged DoublePost
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:58.

Layout Options | Width: Wide Color: