Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 17 May 2011, 20:33
ebp123 ebp123 is offline
 
Join Date: Mar 2010
Admin passwords not working

My forum was recently hacked and I had to revert to a backup which was 1.5 years ago, so I lost nearly everything...lesson learned. Now that i reverted to an old backup, none of the admin passwords are being remembered. I uploaded the tools.php file, made a new user and set the user as the new admin, but every time i log out the password no longer works! Anytime i need to log into the admin cp i have to go through the entire process again. For some reason the passwords are not being remembered and I have no idea how to fix this problem. PLEASE HELP!!
Reply With Quote
  #2  
Old 18 May 2011, 16:13
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You used a backup database from 1.5 years ago. How about the files? Are they from a newer version or from the version you were running 1.5 years ago? If you are using a newer version, you need to run the upgrade.php script.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:11.

Layout Options | Width: Wide Color: