Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 18 Sep 2009, 18:35
durdan1 durdan1 is offline
 
Join Date: Aug 2009
need help!

When I recieve private pm, text is not wrapped or it just goes and goes to the right in one line without breaking into paragraph and making it fit within the forums it self . here is a screenshot. How do I fix this. which template do I use to edit this area? post bit? I would like to revert it if I did anything to mess it up . thanks for your help.
Attached Images
File Type: jpg pm message.jpg (95.8 KB, 12 views)
Reply With Quote
  #2  
Old 18 Sep 2009, 18:41
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
To find the template to modify, do this - vboptions > General Settings > Add Template Name in HTML Comments > set to Yes . Then go back to your page and view the source code and you will see the name of the template called around your part of the code. Sometimes the template is the one mentioned at the very top of the page source.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 18 Sep 2009, 19:12
durdan1 durdan1 is offline
 
Join Date: Aug 2009
Hi lynne, thanks for your help. I turned that on, but I don't know where to look for the info. I checked the url part and it looks the same . Anyhow the browser I am using is firefox, when I tried my website with IE , the problem was gone and everything displayed correctly sadly.. meaning firefox is the problem I guess.
Reply With Quote
  #4  
Old 18 Sep 2009, 19:28
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try this and then view it in firefox:
Create a new style with no parent:
  • Styles & Templates > Style Manager > Add New Style
  • Parent Style: No Parent Style
  • Title: Default vBulletin
  • Allow User Selection: Yes
  • Save
Then browse the site using that totally default vbulletin style - do you still have the same problem?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 19 Sep 2009, 01:35
durdan1 durdan1 is offline
 
Join Date: Aug 2009
Hi I tried that and it posts up normal in the messaging area. Also note that , that default style is fluid and mine is fixed.
Attached Images
File Type: jpg Capture.jpg (83.2 KB, 6 views)
Reply With Quote
  #6  
Old 19 Sep 2009, 03:38
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If it shows fine in the default one, then that means there is something wrong with your style. (Default can be either fixed or fluid depending on what you enter in the forum width stylevar.)
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:38.

Layout Options | Width: Wide Color: