Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Blackend (3-Colors!) UPDATED **4.2** Details »
Blackend (3-Colors!) UPDATED **4.2**
Mod Version: 4.2 PL2, by Qwk86gn (Designer) Qwk86gn is offline
Developer Last Online: Jul 2019 I like it Show Printable Version Email this Page

vB Version: 4.2.x Rating: (50 votes - 4.76 average) Installs: 381
Released: 02 Jul 2010 Last Update: 23 Jun 2012 Downloads: 3856
Not Supported Auto-Template Code Changes  

Simple dark style.
Installation: Read the README.txt with in the zip.

Enjoy!


Please marked Installed to receive support.

Please leave the footer copyright in place. Brand Free can be purchased by donating HERE. You may also sign up at my site to show support and help me out!


Change Log:

Updated 4.2PL2
  • Added Blog & CMS xmls

Updated 4.2 b1a

Feature: Added a Blue version.
  • Fixed Navigation background
  • Fixed transparent Blogs and Articles body_background stylevar.

Updated to 4.2-b1: Since there were some fairly large changes since 4.1.4 somethings may look a bit different but all in all the style remains in its original form.

This style is in beta stage, please remember to take backups when making major changes to your website styles/skins. Use this at your own risk!

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Blackend-ss.jpg
Views:	14875
Size:	64.1 KB
ID:	124274  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #271  
Old 16 Jan 2011, 01:41
tidus78's Avatar
tidus78 tidus78 is offline
 
Join Date: Sep 2009
Originally Posted by Qwk86gn View Post
What version of vBulletin are you using?

The profile is no longer customized in the AdminCp. As admin you can make it so everyone has what you set as their default by clicking the button "Save as Site Default"

So customize you profile the way you would like then hit "Save as Site Default" button.

Note: that this will change everyone style you have installed to what you choose. Nothing I can do for the profiles once the style is imported.
My version is 4.1.1.



It's invisible,no more solutions?
Reply With Quote
  #272  
Old 16 Jan 2011, 02:00
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
The only way is to customize your profile and save it as site default. Sorry but this is vB problem that needs to be addressed and they seem to not care about custom styles / designers.
Reply With Quote
  #273  
Old 16 Jan 2011, 02:43
tidus78's Avatar
tidus78 tidus78 is offline
 
Join Date: Sep 2009
Sorry......the comand "customize my profile" was invisible....I found thanks
Reply With Quote
  #274  
Old 16 Jan 2011, 11:36
Hdeaf.com's Avatar
Hdeaf.com Hdeaf.com is offline
 
Join Date: Jul 2009
Thank
Reply With Quote
  #275  
Old 16 Jan 2011, 15:38
CMSTemplateZ CMSTemplateZ is offline
 
Join Date: Jun 2010
Originally Posted by tidus78 View Post
Sorry......the comand "customize my profile" was invisible....I found thanks
Yes this is a silly little vBulletin bug... ive been working on a CSS fix for this, just need to add some stylevars settings to the css which can be added to the additional.css file, so far i believe i will have a working fix for the profiles section.. i will post this on SkinDen.com soon as ive finalized it (actually working on this right now).
Reply With Quote
  #276  
Old 16 Jan 2011, 18:25
1320Nation 1320Nation is offline
 
Join Date: Sep 2008
Originally Posted by Qwk86gn View Post
Add this to the additional.css at the bottom:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Get to the additional.css by going into your ACP -> Style Manager -> Blackend -> Drop Down Menu -> Edit Templates -> CSS Templates -> additional.css
That was exactly what it needed. Thank you! And thanks again for sharing your work.
Reply With Quote
  #277  
Old 16 Jan 2011, 20:11
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Style updated to vB 4.1.1

Thanks everyone! Also please take a moment and check out our other styles over @ ************

Last edited by Qwk86gn; 12 Jul 2014 at 19:59.
Reply With Quote
  #278  
Old 21 Jan 2011, 23:25
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
hey man could you drop by my site and see if you can tell why my sidebar is FUBARed up? i just made the update and i might have butchered something up... thanks a ton for the great theme man!


Last edited by Streetgliderx; 21 Jan 2011 at 23:31.
Reply With Quote
  #279  
Old 22 Jan 2011, 00:00
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Have you customized any templates recently or did it import like this?

Try renaming your current Blackend style then import that style again and see if it looks ok then. Or you can simply name the style when importing it instead of changing the current name.
Reply With Quote
  #280  
Old 22 Jan 2011, 02:51
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
k let me see what i can do i didnt change anything i just loaded it like i used to....

Edit: ok forgive me i am having a DA moment... how do i change the name?
Reply With Quote
  #281  
Old 22 Jan 2011, 03:49
CMSTemplateZ CMSTemplateZ is offline
 
Join Date: Jun 2010
ADMINCP/STYLES & TEMPLATES / STYLE MANAGER /

Open the drop down menu for the style in question "BlackEnd" and click "Edit Settings" here you can rename the style...

I don't think this is what is causing the issue tho.. see how it goes and if the problem continues please PM ME or Steve (Qwk86gn) with your URL and admin login details to your site one of us will look into this for you asap.

Regards, Darren
Reply With Quote
  #282  
Old 22 Jan 2011, 16:39
Streetgliderx Streetgliderx is offline
 
Join Date: Jul 2010
thanks man steve is an admin on my site with login info of his own. but if needed i can get you the info aswell
Reply With Quote
  #283  
Old 22 Jan 2011, 17:20
Raven87 Raven87 is offline
 
Join Date: Jan 2011
Hello,

I installed this; however, when i change theme it only gives white screen. What do I do too fix
Reply With Quote
  #284  
Old 22 Jan 2011, 23:25
Qwk86gn's Avatar
Qwk86gn Qwk86gn is offline
 
Join Date: Jan 2009
Re-uploaded the style package. I think there may have been a mistake in the exporting of the xml. Not really sure why most are not having issues but we are getting some random ones.

@Streetgliderx I have sent you a PM and also on your site it seems that you may be running a previous version of Blackend for 4.1.0.


@Raven87, did you import the style-Blackend.xml before importing style-Blackend-Red.xml ? Only suggestion I have for you is to delete the Blackend style and re-import it again.
Reply With Quote
  #285  
Old 29 Jan 2011, 07:05
BJ42151 BJ42151 is offline
 
Join Date: Jan 2011
Ok, I have ran into a little problem. I have uploaded your skins to my site, however when I try to view it the skins don't show the icons for anything. I have checked everything. The skins are installed to drvlogistics.com/images/styles

Any help would be greatly appreciated.

Also here is a link to my site with the skin showing: http://drvlogistics.com/forum.php?styleid=3
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:31.

Layout Options | Width: Wide Color: