Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 07 May 2016, 22:52
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
The two methods of uploading definitely use different code. I believe they were even pretty much written by different sets of developers also since the vB3 team was different than the vB4 team and the Basic method is from vB3 and the Advanced method is from vB4.

As for mod_security and suhosin, they are server applications that some hosts install. So, you would need to ask your host if either is installed and if you are able to disable them yourself (usually via .htaccess).
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #17  
Old 08 May 2016, 22:37
rohirrim rohirrim is offline
 
Join Date: Oct 2011
that issue can be related with browser. recently i faced such problem and that's was only me. Anyway I realised that it's because firefox latest update. I unistall latest version then install old version 37. it works. then ı updated this old one via firefox self update. and the issue fixed.
Ask members if they use firefox
Reply With Quote
  #18  
Old 19 May 2016, 18:17
BadgerDog BadgerDog is offline
 
Join Date: Oct 2006
Real name: Doug
Originally Posted by rohirrim View Post
that issue can be related with browser. recently i faced such problem and that's was only me. Anyway I realised that it's because firefox latest update. I unistall latest version then install old version 37. it works. then ı updated this old one via firefox self update. and the issue fixed.
Ask members if they use firefox
Thanks, but the problem seems to independent of the type of browser the member is using,

I think I have the answer, so read the next post I leave for Lynne ..

Regards,
Doug

--------------- Added 19 May 2016 at 18:21 ---------------

Lynne....

I had Sucuri tech support (the cloud firewall vendor) track this one down on their end Ö

They said: "That IP was blocked on our internal system for making too many requests in a small period of time. There were 53 requests in 4 seconds, which is a lot, so what I would recommend doing is configuring an option to only allow 8-10 images at the most per reply in a thread or 8-10 images for a new post/topic on the forum and that should fix the issue to prevent this from happening."
Unfortunately, the member told me that they were only trying to upload a few pics, so either there must be something weird about vBulletinís upload code used in asset.php, or the way Sucuriís IDS (Intrusion Detection System) interprets whatís happening.

I think I may have to find a coder to look at asset.php and see if he can create a pause between the upload of every pic, when a member is using the Advanced Uploading Method.

Thanks for all your input in attempting to help us .. much appreciated..

Regards,
Doug
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:43.

Layout Options | Width: Wide Color: