Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 26 Jul 2007, 23:25
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
Help Needed!!!

I just noticed that on a site im working on the forum display has gotten messed up....

For some reson the catagory line for each forum is now underneath the line that has the words Forum, last post, threads, and posts...

I went and I reverted all the forum display templates and disabled all the plugins one at a time and still the same thing...any ideas?

hobbystoresearch.com/forums/
__________________
www.rustysoaptraders.com
Reply With Quote
  #2  
Old 27 Jul 2007, 01:32
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
Anyone - im stuck and cannot continue setting up this site without figuring out this problem - problem on the main page - and also in the thread display ara there seems to be an extra box in the left - i have reverted both to the original and still the problem exists -
Attached Images
File Type: jpg problem2.jpg (27.4 KB, 20 views)
File Type: jpg problem1.jpg (21.7 KB, 18 views)
__________________
www.rustysoaptraders.com
Reply With Quote
  #3  
Old 27 Jul 2007, 01:37
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
The box (second picture) is supposed to be there; that's where a thread icon (if one is selected) is displayed.
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #4  
Old 27 Jul 2007, 01:41
bobster65's Avatar
bobster65 bobster65 is offline
 
Join Date: Mar 2006
Real name: Bob
Originally Posted by ChrisBaktis View Post
Anyone - im stuck and cannot continue setting up this site without figuring out this problem - problem on the main page - and also in the thread display ara there seems to be an extra box in the left - i have reverted both to the original and still the problem exists -
That is odd (the first img) lol.. are you sure you reverted?
Reply With Quote
  #5  
Old 27 Jul 2007, 01:45
quiklink quiklink is offline
 
Join Date: Jun 2007
Looks fine to me. Nothing there that isn't supposed to be or in the wrong place.
Reply With Quote
  #6  
Old 27 Jul 2007, 01:48
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
The first picture is messed up. Mind posting up the contents of your "forumhome_forumbit_level1_nopost" template?
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #7  
Old 27 Jul 2007, 01:57
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
Here it is.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

i didnt realize that other spot was suppose to be there - I guess when one thing is wrong and you cannot figure it out other things look wrong also.
__________________
www.rustysoaptraders.com

Last edited by ChrisBaktis; 27 Jul 2007 at 01:58. Reason: Automerged Doublepost
Reply With Quote
  #8  
Old 27 Jul 2007, 02:02
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
Okay, that looks alright. How about the FORUMHOME template?
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #9  
Old 27 Jul 2007, 02:04
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
forumhome


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

the concenr i have is that it does it on the default style also - so im not sure if it is a template issue.
__________________
www.rustysoaptraders.com

Last edited by ChrisBaktis; 27 Jul 2007 at 02:06. Reason: Automerged Doublepost
Reply With Quote
  #10  
Old 27 Jul 2007, 02:12
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
Strange, everything seems fine.

Try this for me; place the following on its own line in your 'includes/config.php' file:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

See if the issue still exists.
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #11  
Old 27 Jul 2007, 02:15
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
yup - still there.
__________________
www.rustysoaptraders.com
Reply With Quote
  #12  
Old 27 Jul 2007, 02:17
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
Hmm...

Okay, this is the last thing I can think of just to make sure we've covered all our bases.

Go to Styles & Templates -> Style Manager -> Add New Style -> Name it whatever and then Save.

See if it shows on that new style. If it does, well I'm out of ideas..
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #13  
Old 27 Jul 2007, 02:23
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
yup still there.
__________________
www.rustysoaptraders.com
Reply With Quote
  #14  
Old 27 Jul 2007, 02:25
Kirk Y's Avatar
Kirk Y Kirk Y is offline
 
Join Date: Apr 2005
Well I'm out of ideas. The only thing that remains is that it's something edited into one of your core files; if we've disabled plugins, installed a fresh theme, and are still seeing it - that has to be it.

Would you be against uploading fresh core files from your Members Area?
__________________
Former vBulletin.org Staff Member

Please feel free to re-use any of the code in any of my projects submitted to vB.org, so long as original attribution is retained.
Reply With Quote
  #15  
Old 27 Jul 2007, 02:26
ChrisBaktis ChrisBaktis is offline
 
Join Date: Mar 2004
not if it fixes the problem - what would I lose and what do I need to do?
__________________
www.rustysoaptraders.com
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:42.

Layout Options | Width: Wide Color: