Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Mar 2009, 16:52
hexor hexor is offline
 
Join Date: Feb 2009
Question Help With Posts!!!!

When a Member Post a THread IT Says "Thank you for posting! Your post will not be visible until a moderator has approved it for posting. You will now be taken back to the forum. If you opted to post a poll, you will now be allowed to do so."

PELASE tell me How TO Remove It PLEASE
Reply With Quote
  #2  
Old 24 Mar 2009, 17:03
TigerC10's Avatar
TigerC10 TigerC10 is offline
 
Join Date: Apr 2006
You may have a problem with the usergroup setting. Check your Usergroup manager, edit your usergroup, look for something like:

"Follow Forum Moderation Rules
If no, posts are always placed into moderation queue"

You should say "yes".




Next, check the Forum Manager, edit your forum and look for:

"Moderate Posts
(Require moderator validation before new posts are displayed)"

"Moderate Threads
(Require moderator validation before new threads are displayed)"


These should all say "no".
__________________
~TigerC10~
Reply With Quote
  #3  
Old 24 Mar 2009, 17:18
hexor hexor is offline
 
Join Date: Feb 2009
THanks
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:43.

Layout Options | Width: Wide Color: