Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 27 Dec 2009, 08:57
hexor hexor is offline
 
Join Date: Feb 2009
Human Verification errors

Hey guys,

Im having a problem with my Human verification options . whenever i select any of the human verifications(image,questionanswer ,recaptcha ..etc) and activate it, they never show up on the register page , the register page remains without displaying any of them .

Im running 3.8.4 and my style was the one i was using from my 3.74 version .

I cant understand what the problem is .



Ive made sure that the register box is ticked in human verification options in vb options too

can it be a template error?
Attached Images
File Type: jpg Untitled.jpg (65.8 KB, 10 views)

Last edited by hexor; 27 Dec 2009 at 11:10.
Reply With Quote
  #2  
Old 27 Dec 2009, 10:54
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
AdminCP > vBulletin Options (Twice) > Human Verified Actions

Check off the box beside register.
Reply With Quote
  #3  
Old 27 Dec 2009, 11:10
hexor hexor is offline
 
Join Date: Feb 2009
Ive made sure that was ticked dude but thanks for helping me .. can it be a problem in the templates??
Reply With Quote
  #4  
Old 27 Dec 2009, 11:21
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
Settings not templates.
Reply With Quote
  #5  
Old 27 Dec 2009, 11:56
hexor hexor is offline
 
Join Date: Feb 2009
Then Howcome it is not working ive made sure all setting are correct it just does not show up any of the human verifications .. wierd eh?
Reply With Quote
  #6  
Old 27 Dec 2009, 14:16
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
Well only thing would be settings If register is checked off then
AdminCP> vBulletin Options > Human Verified Options

Is set to OFF.......

Only two settings
Reply With Quote
  #7  
Old 28 Dec 2009, 08:47
Digital Jedi's Avatar
Digital Jedi Digital Jedi is offline
 
Join Date: Oct 2006
Real name: Mark Daniel Martinez
Originally Posted by ChopSuey View Post
AdminCP > vBulletin Options (Twice) > Human Verified Actions

Check off the box beside register.
The registration area is still displayed via templates.

Make sure you aren't using a modification that alters the look of the registration templates.
__________________
Reply With Quote
  #8  
Old 31 Dec 2009, 02:35
foroalfaromeo foroalfaromeo is offline
 
Join Date: Feb 2009
Check on the unregistered users usergroup. There is a configuration there that activates or deactivates human verification (something like: "requires human verification for configuration changes", sory, translating from spanish there) That should solve it, had that exact same problem and banged my head for hours until I found it.

Hope it helps!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:45.

Layout Options | Width: Wide Color: