Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
VSa - Flash-Image Banner Rotator Details »
VSa - Flash-Image Banner Rotator
Mod Version: 2.0.4, by Valter (Coder) Valter is offline
Developer Last Online: May 2014 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (69 votes - 4.49 average) Installs: 334
Released: 18 Feb 2010 Last Update: 16 Jun 2012 Downloads: 2450
Not Supported DB Changes Uses Plugins Auto-Template  

Info:
Easy to use/manage banner rotator which works with both, image and flash banners.


Features:
-simple installation
-specify display duration/dimensions of individual image/swf
-set destination pages/templates, and floating in ACP
-play modes: continuous, random, single per refresh
-exclude usergroups from viewing banners
-automatically add to forum navbar (can be turned on/off)
-easy manage banners
-click counter
-send e-mail form
-set if you wish to force reload on individual images


Installation:
1. Import XML file (as product): AdminCP > Plugin System > Manage Products > [Add/Import Product]
2. OPTIONAL:
- Open desired template and add "{vb:raw vsa_flashimagebanners}" where you wish banners to appear
- Go to product settings and add THIS_SCRIPT and template name of destination page


Credits and Notes:
-Part of the javascript code was originally written by M. K. Namdeo
-Only SuperAdmins can access Banner Management page
-Don't add to several locations on the same page, as it will not work
-It would be good idea to set the same height for all banners to avoid page content jumping


To set options:
Go to: AdminCP > vBulletin Options > VSa - Flash-Image Banner Rotator


Versions:
v1.0 - Nov 11. 2006.
-Initial release
v1.8 - Dec 28. 2008.
-Latest version for vB3.x
v2.0 - Feb 17. 2010.
-Updated for vBulletin 4
-New: Option to force reload of selected banners
-Known bugs fixed
v2.0.1 - Mar 01. 2010.
-Fixed: 'Manage Banners' link permissions
-Fixed: Positioning and insertion issues
-New: Ability to adjust CSS (ACP Option)
-New: Trim titles/links on Manage Banners page to save some space
-Note: Happy Independence Day to all Bosnians
v2.0.2 - Apr 18. 2010.
-Fixed: SuperAdmin permissions
-Fixed: Some style issues
v2.0.3 - May 22. 2012.
-Compatible with vBulletin 4.2
v2.0.4 - Jun 16. 2012.
-QL Link compatible with vBulletin 4.2.1
-Several style improvements

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	ql.jpg
Views:	2941
Size:	43.0 KB
ID:	112518   Click image for larger version

Name:	manage.jpg
Views:	6579
Size:	60.6 KB
ID:	112520   Click image for larger version

Name:	acp.jpg
Views:	3700
Size:	205.6 KB
ID:	112521  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Miscellaneous Hacks Cyb - Flash-Image Banner Rotator Valter vBulletin 3.8 Add-ons 208 03 Sep 2018 22:15
Miscellaneous Hacks Cyb - Flash-Image Banner Rotator Valter vBulletin 3.7 Add-ons 240 08 Apr 2014 15:40
Miscellaneous Hacks Cyb - Flash-Image Banner Rotator Valter vBulletin 3.6 Add-ons 235 18 Feb 2010 00:29
Cyb - Flash-Image Banner Rotator Valter vBulletin 3.5 Add-ons 7 20 Aug 2007 13:27

  #151  
Old 12 Sep 2010, 16:10
biggeorge's Avatar
biggeorge biggeorge is offline
 
Join Date: Mar 2007
Real name: George
Originally Posted by AfterWorldForum View Post
Suddenly having some issues with the banners. They do not seem to want to show up on my forum. Running 4.0.6.

Disabled for now.
I just isolated the problem to the vBSEO 3.5.2 update from last nite. If you turn off vBSEO the banner script starts working again. I disabled vbSEO instead of disabling this mod.

Anyone have a solution for this?

Last edited by biggeorge; 13 Sep 2010 at 02:15.
Reply With Quote
  #152  
Old 13 Sep 2010, 07:24
AfterWorldForum AfterWorldForum is offline
 
Join Date: Dec 2008
Originally Posted by biggeorge View Post
I just isolated the problem to the vBSEO 3.5.2 update from last nite. If you turn off vBSEO the banner script starts working again. I disabled vbSEO instead of disabling this mod.

Anyone have a solution for this?
Somehow I'm glad to hear it's not just me. It also just dawned on me that the vBSEO update was probably what caused it. I'm not relying on my banners that much, so I'll leave vBSEO on for now, but I'll head over to their forums to see if there's a solution.
Reply With Quote
  #153  
Old 13 Sep 2010, 22:20
briansol's Avatar
briansol briansol is offline
 
Join Date: Apr 2006
Real name: Brian
disabling vbseo is a huge mistake. you will dump all your seo traffic and links in. disable this mod instead until a fix is found.
Reply With Quote
  #154  
Old 14 Sep 2010, 18:57
AfterWorldForum AfterWorldForum is offline
 
Join Date: Dec 2008
Mert from vBSEO is da man!

For those interested in what the cause of this was. The hack always required the default banner directory to be listed as /forums/cyb_banners on my site. vBSEO apparently adds /forums by default now, causing the banners to be sought in /forums//forums/cyb_banners. I updated the database and set them to be sought in cyb_banners/.

Thanks to vBSEO for great support !

Peter
Reply With Quote
  #155  
Old 15 Sep 2010, 17:02
Lizard King's Avatar
Lizard King Lizard King is offline
 
Join Date: Jan 2005
Real name: Mert
The issue vBSEO users are facing a problem with the modification is related to a bug inside the modification itself

In order to fix please modify vsa_flashimagebanners template:
find:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

replace with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Mert G÷kšeimam / Crawlability Inc.

DepKaš | vBSEO 3.3.0 - vBulletin Search Engine Optimisation
Reply With Quote
  #156  
Old 18 Sep 2010, 14:55
Mustang Sally Mustang Sally is offline
 
Join Date: Sep 2008
I'm having trouble getting the image to show. I have the correct path listed for the image, but only the text shows.

Could someone please point me in the right direction. Is there a user guide by any chance?

Thank you.
Reply With Quote
  #157  
Old 20 Sep 2010, 17:46
ScratchMang ScratchMang is offline
 
Join Date: Sep 2010
Worst MOD ever. Sad to say it, but I spent three hours on this thing and it's still not wokring. Uninstalled and on to something else it would see,
Reply With Quote
  #158  
Old 20 Sep 2010, 19:26
Valter Valter is offline
 
Join Date: Aug 2005
Originally Posted by ScratchMang View Post
Worst MOD ever. Sad to say it, but I spent three hours on this thing and it's still not wokring. Uninstalled and on to something else it would see,
Reply With Quote
  #159  
Old 21 Sep 2010, 23:07
biggeorge's Avatar
biggeorge biggeorge is offline
 
Join Date: Mar 2007
Real name: George
Originally Posted by ScratchMang View Post
Worst MOD ever. Sad to say it, but I spent three hours on this thing and it's still not wokring. Uninstalled and on to something else it would see,
This was your first post? Perhaps you could have asked for some assistance. Enough people are running this mod, and more than likely someone would have helped you.

And for the record, this is a fantastic mod
Reply With Quote
  #160  
Old 22 Sep 2010, 01:19
DISLEX DISLEX is offline
 
Join Date: Apr 2006
Is it possible to have two banners, side by side like here: http://forums.offtopic.com/ ?
Reply With Quote
  #161  
Old 22 Sep 2010, 04:54
jkcerda jkcerda is offline
 
Join Date: Mar 2008
Originally Posted by Animemike View Post
Works great i have the banners in many places
Thanks
weird, I dont see the banners in your site.
Reply With Quote
  #162  
Old 24 Sep 2010, 16:48
JIMRANGERS JIMRANGERS is offline
 
Join Date: Sep 2006
If anyone knows how to move banner from below navbar to the location header 2 it would be much appreciated.
Reply With Quote
  #163  
Old 27 Sep 2010, 04:14
thunderclap82 thunderclap82 is offline
 
Join Date: Dec 2008
I'm trying to use this to rotate my forums logo/banner in the header. I've added '{vb:raw vsa_flashimagebanners}' to the header template where is calls the logo, and configured VSA Flash to show the banner in the 'header' template but it's not working. Any suggestions?
Reply With Quote
  #164  
Old 27 Sep 2010, 17:45
JIMRANGERS JIMRANGERS is offline
 
Join Date: Sep 2006
Originally Posted by thunderclap82 View Post
I'm trying to use this to rotate my forums logo/banner in the header. I've added '{vb:raw vsa_flashimagebanners}' to the header template where is calls the logo, and configured VSA Flash to show the banner in the 'header' template but it's not working. Any suggestions?
its a shame as if this could be achieved it would make the hack so useful, I have uninstalled, its limited on below navbar and does not look good there.
Reply With Quote
  #165  
Old 05 Oct 2010, 18:03
thunderclap82 thunderclap82 is offline
 
Join Date: Dec 2008
Originally Posted by JIMRANGERS View Post
its a shame as if this could be achieved it would make the hack so useful, I have uninstalled, its limited on below navbar and does not look good there.
I agree. I even went so far as to PM the developer and inquire as to if an update could resolve this issue, but that PM has gone unanswered for more than a week. Such a shame considering the potential of this mod. Oh well...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:39.

Layout Options | Width: Wide Color: