Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
AuG - Green_Black SMC Style - V402 Gold Details »
AuG - Green_Black SMC Style - V402 Gold
Mod Version: 1.00, by Australian Gate (Member) Australian Gate is offline
Developer Last Online: Sep 2013 I like it Show Printable Version Email this Page

vB Version: 4.0.2 Rating: (13 votes - 4.54 average) Installs: 128
Released: 09 Dec 2009 Last Update: 26 Feb 2010 Downloads: 1411
Not Supported  

AuG - Green_Black SMC Style V402 Gold




This style brought and supported by vBskin.Net
http://www.vbskin.net/




Please remember to click Mark as Installed if you use this Style.
For Version 4.0.2 download AuG - Green-Black SMC Style V402 GOLD.zip file.

Screenshots:




Demo:
http://www.australiangate.com/demov4/content.php
http://saintsmotorcycleclub.com/forums/index.php5

Big Thanks to saintsmc
to allow me to publish his paid style for free .



Layouts:

CMS -

Forum -

Blog -



File Content:
  • Style Folder (greensmc-fluid-style.xml + greensmc-fixed-style.xml) new
  • Upload Folder (style images)
  • PSD Folder (logo PSD file)


Installation instructions:
  • Upload augreensmc into images/styles folder (forum/images/styles/augreensmc/gradients)
  • AdminCP => Styles & Templates => Download / Upload Styles => Import Style XML File
    - EITHER upload the XML file from your computer:
    - Browse "greensmc-fluid-style.xml" OR "greensmc-fixed-style.xml"
    - [Import]

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	AuG---Green-Black-SMC-Fixed-Style.jpg
Views:	9422
Size:	52.5 KB
ID:	112996   Click image for larger version

Name:	AuG---Green-Black-logo.png
Views:	9353
Size:	21.9 KB
ID:	112997  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Star Trek Online Style 3.8.3 - FREE Style from SleekvB Designs mikey1991 Modification Graveyard 26 30 Aug 2009 16:28

Comments
  #2  
Old 09 Dec 2009, 11:10
mbc100 mbc100 is offline
 
Join Date: Feb 2009
Real name: Ahmed
great Style thank you
Reply With Quote
  #3  
Old 09 Dec 2009, 13:16
SİMAR's Avatar
SİMAR SİMAR is offline
 
Join Date: Jun 2009
Real name: SİMAR
thank you
__________________
WwW.Stadt-Lahr.Com---www.stadt-lahr.com
Reply With Quote
  #4  
Old 09 Dec 2009, 14:37
Mike1018's Avatar
Mike1018 Mike1018 is offline
 
Join Date: Dec 2009
I am SO lad you made this style public! I am so excited, looks great! I am still having an issue with my logo, if any of you can help. It works on my CMS, but not my forum, blogs, or what's new.

Any Ideas?
__________________
Only The STRONG Survive

ElectronTalk.com
Reply With Quote
  #5  
Old 09 Dec 2009, 17:11
saintsmc saintsmc is offline
 
Join Date: Nov 2009
Ya I believe in sharing. Australian Gate does great work. And this was just way to nice to keep all to myself. There was a lot of nice green themes for vB beta 4 but none quite did what I was looking for. So I secured Australian Gate to do the work.
Reply With Quote
  #6  
Old 09 Dec 2009, 18:01
project-Buckfas project-Buckfas is offline
 
Join Date: Jul 2006
Real name: David
Looks great. Thanks.

Any chance you would release a fixed width version?
Reply With Quote
  #7  
Old 09 Dec 2009, 22:05
bart6767 bart6767 is offline
 
Join Date: Aug 2008
This looks class but it does not work right with beta 5 .

It does not show up on the CMS and in posts when you hoover over a post it all goes white .

Anyone know whats wrong ?

Last edited by bart6767; 09 Dec 2009 at 22:27.
Reply With Quote
  #8  
Old 09 Dec 2009, 22:19
VonDoom's Avatar
VonDoom VonDoom is offline
 
Join Date: Dec 2008
I have the same problem with a style i made. if you switch from horizontal postbit to legacy the white screen on hoover will go away. Nobody is really releasing any beta 5 styles since RC1 is scheduled for friday.
__________________
Reply With Quote
  #9  
Old 09 Dec 2009, 22:26
bart6767 bart6767 is offline
 
Join Date: Aug 2008
Originally Posted by VonDoom View Post
I have the same problem with a style i made. if you switch from horizontal postbit to legacy the white screen on hoover will go away. Nobody is really releasing any beta 5 styles since RC1 is scheduled for friday.
yea does the same for me and will wait for RC1 before i try another style .
Reply With Quote
  #10  
Old 09 Dec 2009, 23:39
saintsmc saintsmc is offline
 
Join Date: Nov 2009
I had to merge the xml with the default style when I uploaded the provided xml to got the front page/cms to work. But I didn't want a choice of styles, Club colors are green and black so that is the only choice for my site.
Reply With Quote
  #11  
Old 10 Dec 2009, 05:22
Australian Gate's Avatar
Australian Gate Australian Gate is offline
 
Join Date: Jan 2006
Originally Posted by mbc100 View Post
great Style thank you
Originally Posted by SİMAR View Post
thank you
You Welcome

Originally Posted by Mike1018 View Post
I am SO lad you made this style public! I am so excited, looks great! I am still having an issue with my logo, if any of you can help. It works on my CMS, but not my forum, blogs, or what's new.

Any Ideas?
All thanks goes to saintsmc
who allowed me to make it public for everyone
.


For the CMS to take effect you MUST set AuG - Green-Black SMC Style as default style in your admin CP:
Admin CP > Settings > Options > Style & Language Settings > Default Style > AuG - Green-Black SMC Style

Make sure you are using Beta 4 until we upgrade it to Beta 5.

with logo open it with Photoshop and change (Logo Test) text to your site name and delet other layers.
then save it as PNG file (augreen_logo.png)


Originally Posted by saintsmc View Post
Ya I believe in sharing. Australian Gate does great work. And this was just way to nice to keep all to myself. There was a lot of nice green themes for vB beta 4 but none quite did what I was looking for. So I secured Australian Gate to do the work.
Thanks again for sharing that with everyone

Originally Posted by project-Buckfas View Post
Looks great. Thanks.

Any chance you would release a fixed width version?
No worries

i promise you to release a fixed width with beta 5 version
__________________
Australiangate
vBulletin Designer & Coder
Australiangate(AT)Hotmail.com
Reply With Quote
  #12  
Old 10 Dec 2009, 05:33
Australian Gate's Avatar
Australian Gate Australian Gate is offline
 
Join Date: Jan 2006
Originally Posted by bart6767 View Post
This looks class but it does not work right with beta 5 .

It does not show up on the CMS and in posts when you hoover over a post it all goes white .

Anyone know whats wrong ?
For the CMS to take effect you MUST set AuG - Green-Black SMC Style as default style in your admin CP:
Admin CP > Settings > Options > Style & Language Settings > Default Style > AuG - Green-Black SMC Style

Make sure you are using Beta 4 until we upgrade it to Beta 5.


Originally Posted by VonDoom View Post
I have the same problem with a style i made. if you switch from horizontal postbit to legacy the white screen on hoover will go away. Nobody is really releasing any beta 5 styles since RC1 is scheduled for friday.
This is Fixed and will be released with Beta 5 or RC1 soon

Originally Posted by bart6767 View Post
yea does the same for me and will wait for RC1 before i try another style .
No worries
as soon as a new version released i`ll update it


Regards
__________________
Australiangate
vBulletin Designer & Coder
Australiangate(AT)Hotmail.com
Reply With Quote
  #13  
Old 10 Dec 2009, 12:34
elwachiman's Avatar
elwachiman elwachiman is offline
 
Join Date: Nov 2009
Real name: madman
nice skin xd
__________________
Elwachiman.com
Reply With Quote
  #14  
Old 10 Dec 2009, 12:43
bart6767 bart6767 is offline
 
Join Date: Aug 2008
Originally Posted by Australian Gate View Post
For the CMS to take effect you MUST set AuG - Green-Black SMC Style as default style in your admin CP:
Admin CP > Settings > Options > Style & Language Settings > Default Style > AuG - Green-Black SMC Style

Make sure you are using Beta 4 until we upgrade it to Beta 5.




This is Fixed and will be released with Beta 5 or RC1 soon



No worries
as soon as a new version released i`ll update it


Regards
Thanks that will be good as it looks class but other than not working with postbit it works fine.
Reply With Quote
  #15  
Old 10 Dec 2009, 13:55
bart6767 bart6767 is offline
 
Join Date: Aug 2008
Originally Posted by Australian Gate View Post
You Welcome





For the CMS to take effect you MUST set AuG - Green-Black SMC Style[B][I] as default style in your admin CP:
Admin CP > Settings > Options > Style & Language Settings > Default Style > AuG - Green-Black SMC Style

Make sure you are using Beta 4 until we upgrade it to Beta 5.
Thanks i got it to work with Beta 5 but you see in the link below

http://www.randalstowncsc.net/entry....pense-of-scots

At the very bottom in blog Comments

How do i change where it says Comments and Leave a Comment to green ?

as its black now and very hard to see ?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:54.

Layout Options | Width: Wide Color: