Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #61  
Old 29 Jul 2012, 16:32
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Current Error:

Database error in vBulletin 4.2.0:

Invalid SQL:
UPDATE language SET title = title, phrasegroup_global = 'a:1227:{s:9:\"1_day_ago\";s:9:\"1 Day Ago\";s:10:\"1_hour_ago\";s:10:\"1 Hour Ago\";s:12:\"1_minute_ago\";s:12:\"1 Minute Ago\";s:7:\"1_reply\";s:7:\"1 reply\";s:10:\"1_week_ago\";s:10:\"1 Week Ago\";s:20:\"CurrentlyActiveUsers\";s:40:\"Currently Active Users Viewing this Page\";s:14:\"Edit_This_Page\";s:14:\"Edit This Page\";s:18:\"WT_EditWebtemplate\";s:16:\"Edit Webtemplate\";s:17:\"WT_Page_Visit_Log\";s:14:\"Page Visit Log\";s:14:\"a_closed_forum\";s:14:\"A Closed Forum\";s:6:\"accept\";s:6:\"Accept\";s:6:\"action\";s:6:\"Action\";s:14:\"activ e_members\";s:14:\"Active Members\";s:20:\"active_subscriptions\";s:20:\"Active Subscriptions\";s:14:\"add_as_contact\";s:14:\"Add as Contact\";s:13:\"add_as_friend\";s:13:\"Add as Friend\";s:15:\"add_new_folders\";s:15:\"Add New Folders\";s:16:\"add_subscription\";s:16:\"Add Subscription\";s:17:\"add_x_to_contacts\";s:25:\"Add %1$s to Your Contacts\";s:5:\"admin\";s:5:\"Admin\";s:19:\"admin_control_panel\";s:19:\"Admin Control Panel\";s:11:\"admin_login\";s:8:\"Admin CP\";s:23:\"admin_required_register\";s:129:\"The administrator may have required you to <a href=\"register.php?%1$s\" rel=\"nofollow\">register</a> before you can view this page.\";s:14:\"administrative\";s:14:\"Administrative\";s:29:\"administrator_dec ided_x_quiet\";s:85:\"The administrator

The error are too long to be posted...am still getting same error above but little diff.

--------------- Added 29 Jul 2012 at 16:43 ---------------

I have uploaded the Tools.php...admincp was change to ---------

--------------- Added 29 Jul 2012 at 16:51 ---------------

Datebase error
Its same as the above code

Last edited by BirdOPrey5; 29 Jul 2012 at 17:09.
Reply With Quote
  #62  
Old 29 Jul 2012, 16:53
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
im working on it now, please dont do anything.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #63  
Old 29 Jul 2012, 16:53
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Ok thanks bro
Reply With Quote
  #64  
Old 29 Jul 2012, 16:56
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
You're back online.

There were about 15 more phrase groups to add... then I did have to finish the upgrade that was previously started- that seems to have rebuilt the laguage... All phrases appear to be working now.

BACKUP YOUR DATABASE BEFORE YOU DO ANYTHING ELSE.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #65  
Old 29 Jul 2012, 17:00
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
Excellent Joe, thanks for sticking through this with me and figuring out the issue.
Reply With Quote
  #66  
Old 29 Jul 2012, 17:01
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Thanks so much. You should be in Vbulletin Team.
You actually get my board working after spending hours working on it...


I do not know hot to say thanks to YOU.

God bless you you and BirdOpre5 and Ozzy47,

You guys are guru am going to do my backup now.
Thanks
Reply With Quote
  #67  
Old 29 Jul 2012, 17:02
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
You are welcome.

Ozzy did most of the work with getting all the phrase groups back.

I am on the vBulletin Support Team

You can thank me by making regular backups.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #68  
Old 29 Jul 2012, 17:10
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Thanks so much Ozzy for fixing the errors and Thanks to BirdOprey5 for responding so fast.
You both wonderfull people.

I just did my backup now
Reply With Quote
  #69  
Old 29 Jul 2012, 21:20
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Do we know which product caused such behavior? Which product did you uninstall just before this error presented itself?
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #70  
Old 30 Jul 2012, 01:14
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
The product that cause the error are Vbquiz and VbNotification they are the two last product that i uninstalled.

They just broke my board but my forum is working well now.

But Ozzy and BirdOprey5 are wonderful guys, they stayed up to 3-2 hours to help me resolve the issue.

Very big thanks to them.


Originally Posted by TheLastSuperman View Post
Do we know which product caused such behavior? Which product did you uninstall just before this error presented itself?
Reply With Quote
  #71  
Old 30 Jul 2012, 12:14
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
TLS- The problem may be from those mods but the issue is there is no uninstall code in either mod that *should* cause this. If there was no doubt dozens, maybe hundreds of people would have complained by now. Something very rare and unusual happened and I can't figure it out either.

It also means there is no actual proof the uninstall was the specific cause.

However it is simply a lesson to everyone who you should always keep regular backups because you never know when something like this may happen.

Felixkomo got lucky that both Ozzy and I were around yesterday morning and happened to click on his threads. Most people will never be that lucky. Had he had a backup from the night before (some hosts offer hourly backups) he would have been back online in minutes without needing anyone's assistance.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
  #72  
Old 30 Jul 2012, 13:21
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Sure there is no prof that the modes was actually the cause, but i just assume so.
But i was so lucky to have these to Samaritan work it out for me without a penny.

I would actually do my backup everyday now.

Originally Posted by BirdOPrey5 View Post
TLS- The problem may be from those mods but the issue is there is no uninstall code in either mod that *should* cause this. If there was no doubt dozens, maybe hundreds of people would have complained by now. Something very rare and unusual happened and I can't figure it out either.

It also means there is no actual proof the uninstall was the specific cause.

However it is simply a lesson to everyone who you should always keep regular backups because you never know when something like this may happen.

Felixkomo got lucky that both Ozzy and I were around yesterday morning and happened to click on his threads. Most people will never be that lucky. Had he had a backup from the night before (some hosts offer hourly backups) he would have been back online in minutes without needing anyone's assistance.
Reply With Quote
  #73  
Old 19 Aug 2012, 20:08
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
Please i need your help....my Board just got broken like the previous problem.
I have my database Backup already. But my site is down at the moment.


I just uninstalled a mod Guest warn http://www.vbulletin.org/forum/showthread.php?t=270070
and am now receiving database error, my site is not working again.

I can't access my admincp and site, am getting database error.

I have disable all plugins through ftp config.php , but still gettin database error.
Please r help me to fix it, my site is down.

Please how do i fix this ? ww.naijafinder.com

MySQL Error : Unknown column 'phrasegroup_global' in 'field list'
Error Number : 1054
Request Date : Sunday, August 19th 2012 @ 02:18:00 PM

Thanks in advance
Reply With Quote
  #74  
Old 19 Aug 2012, 23:45
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
I would restore the site from a backup you did before you uninstalled the mod.
Reply With Quote
  #75  
Old 19 Aug 2012, 23:57
Naijasite's Avatar
Naijasite Naijasite is offline
 
Join Date: Mar 2012
@Ozzy47 I have my forum Backup available. If you don't mind i will pm you my login details.

Please reply....
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:10.

Layout Options | Width: Wide Color: