Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Mar 2010, 17:19
rck3 rck3 is offline
 
Join Date: Feb 2010
Some Please help?

Ok so I was able to get through all the set and customizing 2 sites I was happy with for now. I have run into 2 issues and could really use some help, either what is wrong or what to look for. They sites were working fine and I did not make changes. I had a minor issue (picture below) that when reading posts, the words would start to wrap about 1/2 way across the post box.

No for some reason I have a big issue when I try to post on either site. The post box comes up blank and is huge, like you have to scoll to the right forever to get to the side. I have no idea what happen here.


--------------- Added 04 Mar 2010 at 17:23 ---------------

Or some help please, which ever you prefer

Last edited by rck3; 04 Mar 2010 at 17:23. Reason: Auto-Merged DoublePost
Reply With Quote
  #2  
Old 04 Mar 2010, 17:24
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
If you upgrade to vb 4.0.2 it fixes the bugs
Reply With Quote
  #3  
Old 04 Mar 2010, 17:27
rck3 rck3 is offline
 
Join Date: Feb 2010
My one site is 4.0.1 and the other is 4.0.2 It is doing it on both
Reply With Quote
  #4  
Old 04 Mar 2010, 17:36
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
Disable any modification one by one to see whats causing the problem...

The 4.0.1 site it vulerable and should be upgrade to the latest version.
Reply With Quote
  #5  
Old 04 Mar 2010, 17:42
rck3 rck3 is offline
 
Join Date: Feb 2010
Thanks, only mod I had since I 1st installed is a side bar which I did remove and had not effect.

--------------- Added 04 Mar 2010 at 17:50 ---------------

Nevermind, I forgot the mod was included in the header too. It was a sidebar mod. Worked fine and then it didnt suddently.

<!-- sidebar testing -->

<div style="padding-top: 15px;"></div>
<table width="100%" border="0" cellspacing="11" cellpadding="0">
<tr>
<td valign="top">
<table style="background-color: #00000;" width="100%" border="0" cellspacing="0" cellpadding="0">
<tr>
<td valign="top" style="width: 7px; height: 7px;"></td>
<td colspan="2"><div align="right"></div></td>
</tr>
<tr>
<td>&nbsp;</td>
<td>

<!-- /sidebar testing -->

Last edited by rck3; 04 Mar 2010 at 17:50. Reason: Auto-Merged DoublePost
Reply With Quote
  #6  
Old 18 May 2010, 09:20
AcidX's Avatar
AcidX AcidX is offline
 
Join Date: Jan 2006
First post wraps, and that pisses me off. Any solution for this problem?
__________________
My mods.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:52.

Layout Options | Width: Wide Color: