Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 30 Oct 2020, 00:02
Calahan Calahan is offline
 
Join Date: Jun 2007
Here are the plugin files
Attached Files
File Type: zip archiv.zip (6.8 KB, 4 views)
Reply With Quote
  #17  
Old 30 Oct 2020, 00:16
Dr.CustUmz's Avatar
Dr.CustUmz Dr.CustUmz is offline
 
Join Date: Aug 2013
Real name: Ryan
I wasn't able to duplicate this error, although I may have a fix.

In forum
Change:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

To:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

let me know if this resolves this
__________________
If you need custom work done please use Dirt RIF CustUmz
Owner of vBTeam
vBulletin 3.8.14 DRC Edition PHP 7.4 Compatible- NOT a null, NOT complete files Requires a legit copy of vBulletin 3.8.11.
Reply With Quote
  #18  
Old 30 Oct 2020, 08:47
Calahan Calahan is offline
 
Join Date: Jun 2007
Hello
Thanks for the fast help but it didn't change anything.
Could it be that the htaccess has to changed?
Reply With Quote
  #19  
Old 02 Nov 2020, 06:43
Calahan Calahan is offline
 
Join Date: Jun 2007
I'm using Fpm-fcgi on my new server.
May this be the reasons why the .php files aren't rewritten into .html?
Reply With Quote
  #20  
Old 18 Aug 2021, 09:46
Calahan Calahan is offline
 
Join Date: Jun 2007
Maybe some can help me again.
I had to change to a server with litespeed.
I can see the main page of the archive.
But when I click on a futher link I get a 404 error.
Any ideas why it doesn't work with litespeed?

Thanks

the error log
[ERROR] [18257] [185.60.100.100:35232] URI '/archiv/forum/123-2.html' refers to a static file with PATH_INFO [/123-2.html].
Reply With Quote
  #21  
Old 31 Aug 2021, 23:29
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Originally Posted by Calahan View Post
Maybe some can help me again.
I had to change to a server with litespeed.
I can see the main page of the archive.
But when I click on a futher link I get a 404 error.
Any ideas why it doesn't work with litespeed?

Thanks

the error log
[ERROR] [18257] [185.60.100.100:35232] URI '/archiv/forum/123-2.html' refers to a static file with PATH_INFO [/123-2.html].
Are you also using a script to rewrite the URL's by chance? Reference:
https://serverfault.com/questions/10...lems-litespeed

If so, it would depend on exactly what script you're referring to, and depending upon your answer may require something along the lines of:
https://docs.nginx.com/nginx/admin-g...tatic-content/

You could add some custom rewrites to your .htaccess file, although that would take some tinkering and testing, and usually a script is required to do the rather complex rewrites (think autopilot and variables versus tons of manual rewrite entries, you want it automatically recognize new thread and post urls and display them accordingly). Side Note: Some major hosting platforms like WPEngine (specifically for WordPress sites) are no longer allowing .htaccess use starting with PHP7.4, while this doesn't apply to you it may at some point in time in the future, when other major hosting platforms may decide to take a similar stance and approach to security. Let's get ready for PHP8 though... you've been warned but no joking aside, most hosts will take quite a while to transition into 8, and you can always find a host that allows use of older PHP versions, while not the best route nor most secure, you can find them if you need them.
__________________
Daddy Does Dios and Figs!

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #22  
Old 01 Sep 2021, 11:39
Calahan Calahan is offline
 
Join Date: Jun 2007
I am using this script
https://vbulletin.org/forum/showthread.php?t=83439
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Show Thread Enhancements Auto Title Tag Fetcher (Title Tag as Anchor Text) for vB 4.2.5 & PHP7 djbaxter vBulletin 4.x Add-ons 11 03 May 2020 05:56



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:43.

Layout Options | Width: Wide Color: