Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Oct 2013, 11:05
Iain M's Avatar
Iain M Iain M is offline
 
Join Date: Jul 2005
Real name: Iain
vBulletin 4.2.1 Mobile Styles Not Working

I've just upgraded my site from 4.0.5 to 4.2.1 but my mobile styles aren't working.

/* URL's Removed - fixed */

It's like it isn't loading the correct style sheet or the style sheet at all.

I've tried rebuilding style information and adding a new default mobile style with no luck.

Does anyone have any ideas?

Thanks!

Last edited by Iain M; 09 Oct 2013 at 13:19.
Reply With Quote
  #2  
Old 08 Oct 2013, 14:48
TheEliteGaming TheEliteGaming is offline
 
Join Date: Jun 2013
For some reason I have a similar problem, I am using Forum Runner for my mobile users and my main problem is that the home page is not showing up.
"the CMPS is not showing up"

Example:
If you go with your mobile phone (settings to android or iOs and not desktop) and then go to this link: http://vbulletin.the-elitegaming.com/cms_index.php
Then it will load a second and then it will stay white.

If you do the same just with this link: http://vbulletin.the-elitegaming.com...rums-on-mobile
It will work the way it should.

It does not have to be that link, it can be ANY link even a link to the forum.php.

Basically everything on mobile is working expect for the CMPS.

I was not sure if I should make a new thread but this seemed similar and I thought it might be helpful to include my information into this. Sorry if not, Ill make a new thread if you request it. Thanks.
Reply With Quote
  #3  
Old 08 Oct 2013, 20:34
Iain M's Avatar
Iain M Iain M is offline
 
Join Date: Jul 2005
Real name: Iain
Yeah, your problem seems to be with the vBadvanced CMPS addon, your best bet would be contacting them or posting another thread.

I can't get the mobile styles to load properly at all on any pages.

--------------- Added 09 Oct 2013 at 13:19 ---------------

I upgraded to 4.2.2 today and it seems to have fixed the issue
__________________
If I've helped you, click the little icon at the top right of this post =]
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:46.

Layout Options | Width: Wide Color: