Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
AutoLinker Lite, keyword linker for vBulletin 3.7 and 4.x, and vbcms Details »
AutoLinker Lite, keyword linker for vBulletin 3.7 and 4.x, and vbcms
Mod Version: 1.0.7, by kermit2 (Member) kermit2 is offline
Developer Last Online: Feb 2016 I like it Show Printable Version Email this Page

vB Version: 4.0.2 Rating: (8 votes - 4.75 average) Installs: 79
Released: 26 Mar 2010 Last Update: 17 Oct 2014 Downloads: 702
Not Supported DB Changes Uses Plugins Template Edits Additional Files  

AutoLinker Lite is a keyword linker for vBulletin 3.7 upwards, 4.x, and vBulletin CMS. It allows the webmaster to configure particular words or phrases as keywords, which will then be automatically linked when they appear in user posts. As well as being hyperlinked, keywords can have pop-over info boxes, as in the image below:



These info boxes are highly configurable (colours, borders, fade in/fade out effect etc), and can contain html - meaning you can embed images, videos etc. Balloon-style boxes are also supported.

AutoLinker Lite has a flexible permissions system, allowing you to control which forums a given link appears in, and which usergroups it is visible too.

This is a free version of a commercial product, and contains a limit on the number of AutoLinks that you may create. Other than that, it is fully functional.

Please note that AutoLinks in the CMS do not work in vBulletin 4.0.0 and 4.0.1. 4.0.2 and upwards are fine.

A couple more images to hopefully whet your appetite:

Some of the things you can do with HTML:



Admin control panel:



Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Geek Auto-Linker 4.5 LITE The Geek vBulletin 3.5 Add-ons 206 06 Jul 2011 17:21
Major Additions AutoLinker Lite, keyword linker for vBulletin 3.7 and 4.x, and vbcms kermit2 Modification Graveyard 2 25 Mar 2010 15:57

  #106  
Old 03 Oct 2010, 09:47
klaush klaush is offline
 
Join Date: Oct 2005
Well, this modification is fantastic. And so we bought the pro version.

Poor is the support, even in the forum of the programmer, sorry bout to say this!
__________________
Greetings

Klaus
Reply With Quote
  #107  
Old 03 Oct 2010, 22:20
kermit2 kermit2 is offline
 
Join Date: Jun 2008
Stefanus: hmm. I've just tried it out in IE 8 (the machine was a P3 with 256MB RAM), and didn't experience this, but I'm not sure how IE decides that a script is running too slowly. When do you get the error? When the page is loaded, when you mouse-over an AutoLink? If it's the latter, it could be the fade in/out effects or opacity - you could try turning those off. Possibly also if you have a large number of AutoLinks on the page
Reply With Quote
  #108  
Old 03 Oct 2010, 22:23
kermit2 kermit2 is offline
 
Join Date: Jun 2008
Sorry klaush, the forum tends to get overlooked - people tend to just email us if they have questions, or ask on this thread. I'll try to keep up to date with the forum
Reply With Quote
  #109  
Old 04 Oct 2010, 03:50
AURFSCAN AURFSCAN is offline
 
Join Date: Jan 2008
nice.. testing now

anyway to enable result in thread preview?
Reply With Quote
  #110  
Old 05 Oct 2010, 13:16
klaush klaush is offline
 
Join Date: Oct 2005
Thanks for the response. I felt a little sad for this fantastic modification, even when bought the pro version without any support.

I understand that you will give support here at vb.org or what way do we have to choose to contact with the programming staff?

Originally Posted by kermit2 View Post
Sorry klaush, the forum tends to get overlooked - people tend to just email us if they have questions, or ask on this thread. I'll try to keep up to date with the forum
__________________
Greetings

Klaus
Reply With Quote
  #111  
Old 06 Oct 2010, 15:58
kermit2 kermit2 is offline
 
Join Date: Jun 2008
Usually emailing us is the quickest way, but I'm going to try to keep on top of the forums too - probably shouldn't use vb.org for discussing the pro version
Reply With Quote
  #112  
Old 07 Oct 2010, 21:01
Stefanus Stefanus is offline
 
Join Date: Aug 2007
Real name: Stefanus
Originally Posted by kermit2 View Post
Stefanus: hmm. I've just tried it out in IE 8 (the machine was a P3 with 256MB RAM), and didn't experience this, but I'm not sure how IE decides that a script is running too slowly. When do you get the error? When the page is loaded, when you mouse-over an AutoLink? If it's the latter, it could be the fade in/out effects or opacity - you could try turning those off. Possibly also if you have a large number of AutoLinks on the page
This when the page is loaded, the page does load very slowly with this active, could be a conflict with another mod/script.
Reply With Quote
  #113  
Old 09 Oct 2010, 01:19
DAMINK DAMINK is offline
 
Join Date: Jun 2010
Not working correctly for me.
I was at no point able to get the popup to work.
And even the link appeared buggy.
Pitty really as i could have quite a bit of fun with this mod.
I get a javascript message at the bottom of browser or rollover but no popup.
Any help appreciated.
__________________
FTW Forum <- Home of the damned!
Reply With Quote
  #114  
Old 12 Oct 2010, 13:03
kermit2 kermit2 is offline
 
Join Date: Jun 2008
If you want to send me a link to your forum (well, specifically a page on which an AutoLink appears) I'll take a look - either post it on the thread or PM it if you wish
Reply With Quote
  #115  
Old 12 Oct 2010, 17:49
bongmatinhoc bongmatinhoc is offline
 
Join Date: Feb 2008
No work with vbb4.0.7
Reply With Quote
  #116  
Old 13 Oct 2010, 16:18
kermit2 kermit2 is offline
 
Join Date: Jun 2008
Can you be a bit more specific please bongmatinhoc? Your problems may or may not be down to the vbulletin version
Reply With Quote
  #117  
Old 13 Oct 2010, 19:34
AURFSCAN AURFSCAN is offline
 
Join Date: Jan 2008
Hi DAMINK

the line you add in the header, the path to the .js file, is it correct?


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


also Im testing this just for the links function and dont want the popups so I havent added this to the header, dont need to
Reply With Quote
  #118  
Old 15 Oct 2010, 21:07
DAMINK DAMINK is offline
 
Join Date: Jun 2010
Hey guys.
@AURFSCAN yep that was the problem.
I was able to get it working with this edit.
However i cant seem to use that script.
If i place it in the header template it removes my navbar and shoutbox?
I tried placing it at the bottom and top of header. And tried headerinclude and no luck either.
__________________
FTW Forum <- Home of the damned!
Reply With Quote
  #119  
Old 28 Oct 2010, 09:47
DAMINK DAMINK is offline
 
Join Date: Jun 2010
I would really love to get this working.
Anyone able to help?
__________________
FTW Forum <- Home of the damned!
Reply With Quote
  #120  
Old 28 Oct 2010, 19:28
kermit2 kermit2 is offline
 
Join Date: Jun 2008
If you want to give me your forum URL (either on this thread or in private) I'll happily help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:00.

Layout Options | Width: Wide Color: