Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Oct 2009, 20:50
TNCclubman's Avatar
TNCclubman TNCclubman is offline
 
Join Date: Sep 2008
vB 3.8... Lets not let it die folks!

Let me just start a thread to show that we are going to continue to keep vB 3.8 alive and well.

Screw you vB4!!! lol

Can I get a what what!
Reply With Quote
  #2  
Old 14 Oct 2009, 21:01
NakedAlien's Avatar
NakedAlien NakedAlien is offline
 
Join Date: Feb 2009
Yeah screw you VB4
__________________
http://www.minuscelsius.com
Reply With Quote
  #3  
Old 14 Oct 2009, 21:43
DanTHEGREAT's Avatar
DanTHEGREAT DanTHEGREAT is offline
 
Join Date: Oct 2008
VB4 looks horrible. It's another Vista waiting to happen.
__________________
www.AnsherEnterprise.com
FREE hosting for your vBulletin website
Reply With Quote
  #4  
Old 14 Oct 2009, 21:45
Megatr0n Megatr0n is offline
 
Join Date: Jul 2007
Yeah, I don't intend to upgrade to vB 4.0 until it's been completely re-written. Who knows how long that will take?

I think it's worth updating then as I know some developers who won't be updating their hacks at all until that happens.

Roll on vB 3.8.5!
Reply With Quote
  #5  
Old 14 Oct 2009, 23:39
matthewhotdude matthewhotdude is offline
 
Join Date: Jul 2009
Not to mention a total rip off
Reply With Quote
  #6  
Old 15 Oct 2009, 00:52
jazzyname jazzyname is offline
 
Join Date: Jan 2009
im sorry, i probably will not use V4

I remember when UBB did this. 5 or so years ago, they have never recovered.

But i will say, that maybe V3 should be called "classic" and have its own fork off...
and let V4 be the/a portalware.

Im just saying...imho
Reply With Quote
  #7  
Old 15 Oct 2009, 02:41
AzzidReign's Avatar
AzzidReign AzzidReign is offline
 
Join Date: Apr 2006
What makes me mad is I can't renew now and get the most current version of vb 3.8.4...I'm stuck with vb 3.8.3 right now...and they won't let me get the update b/c I'm a few days late on renewing!! WTF! Now I would have ot pay 250 just to upgrade to 3.8.4 pl1 even though I'm not going to use vb4...at least until I know it works great...if it ever does.
__________________
Xbox 360 Mods
Reply With Quote
  #8  
Old 15 Oct 2009, 03:32
GSeybold GSeybold is offline
 
Join Date: Dec 2007
Red face

YOu know I love progress but I'm just now understanding the old VB now a new one? Yikes! I hope it's tech knob friendly
Reply With Quote
  #9  
Old 15 Oct 2009, 03:39
Warlord's Avatar
Warlord Warlord is offline
 
Join Date: Jan 2002
Real name: Scott
Yeah, I'm a bit peeved myself.
Reply With Quote
  #10  
Old 15 Oct 2009, 03:57
edytwinky edytwinky is offline
 
Join Date: Sep 2007
Thanks for reminding me. I better download 3.8.4 while I can
Reply With Quote
  #11  
Old 15 Oct 2009, 04:18
BSMedia BSMedia is offline
 
Join Date: Feb 2009
Do we really need more of these threads?
Reply With Quote
  #12  
Old 15 Oct 2009, 04:30
nyqnzguju999 nyqnzguju999 is offline
 
Join Date: Jun 2008
Yea save your copy's of v3.8.x lol.
Reply With Quote
  #13  
Old 15 Oct 2009, 06:43
medicalforums medicalforums is offline
 
Join Date: Jul 2009
Question

Just a question here

I'd love to keep 3.8

But is that possible?

As far as I understood, they said that once your license expires you must upgrade to 4.0
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:04.

Layout Options | Width: Wide Color: