Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 11 Sep 2008, 14:14
Kendothpro Kendothpro is offline
 
Join Date: Sep 2005
Changing img directory in style XML -> no css??

Hi! I have a template that works fine, I have downloaded it as an XML file and edited all instances of the name of the style subdirectory (e.g. images/mystyle/) to something different (e.g. images/mystyle2/)..this was done manually, one by one, using a find-replace in an xml editor

NOTHING else was changed

I have also, obviously, copied the images to the new directory

Much to my disappointment and disbelief, when I upload the new XML file there is no CSS?? it is just discarded like it wasn't there

Please notice I'm an experienced programmer with 4 years of php, mysql, html and css. so this really is unbelievable to me..why would changing the directory make the CSS invalid?

At first I thought my editor was invalidating the xml file by adding some whitespace but then I used a specific XML editor just to make sure, the file validates but still the CSS gets deleted when I re-upload the file

Any ideas?
Reply With Quote
  #2  
Old 12 Sep 2008, 01:00
Opserty Opserty is offline
 
Join Date: Apr 2007
You probably messed up the XML file or something.

Why not instead upload the style and then make the edits? (You should only need to edit the "StyleVars" and maybe the Main CSS)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:30.

Layout Options | Width: Wide Color: