Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 15 Sep 2009, 23:29
Linkz0r's Avatar
Linkz0r Linkz0r is offline
 
Join Date: Nov 2008
Site wont log me in?

I login using the navbar login at the top of the forum and it says thank you for logging in. but when it refreshes back it shows me not logged in, but says im logged in on active users in stats.

Sometimes it will show you as logged in at the top but if you click another page it will log you out, it seems to be a bug.

Anyone know how I can fix this? Thanks.
Reply With Quote
  #2  
Old 15 Sep 2009, 23:31
HMBeaty HMBeaty is offline
 
Join Date: Sep 2005
Real name: Brooks
I'm going to take a wild guess and say you need this because you aren't forwarding your domain to www.
Reply With Quote
  #3  
Old 16 Sep 2009, 01:21
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
There is no reason to add a hack for default functionality as this is a cookie issue.

Either use blank or set it as it states below.
Nuke your browser cookies and restart your browser.

Cookie Domain
This option sets the domain on which the cookie is active. The most common reason to change this setting is that you have two different urls to your forum, i.e. example.com and forums.example.com. To allow users to stay logged into the forum if they visit via either url, you would set this to .example.com (note the domain begins with a dot.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:26.

Layout Options | Width: Wide Color: