Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Dec 2008, 20:44
snyddk snyddk is offline
 
Join Date: May 2008
Problem with the Quick Edit and Special Characters

Hello all.
I have had this problem on my forum for quite a while and never managed to find a solution.

When users use one of the following characters (, , , , , ) in the quick editor to send profile page messages it returns an error (it does not tell me which, just that an error occured).
If the user clicks on the "advanced button" that opens the more advanced editor, there is no problem with saving these characters. *hmm*

I have the same problem in the Give Reputation box with these characters..

I use ISO-8859-1 which should be fine (the characters work everwhere else on the pages).

Any vb wizard who have any suggestion for a fix?
Thanks for your time
Reply With Quote
  #2  
Old 02 Jan 2009, 20:21
snyddk snyddk is offline
 
Join Date: May 2008
Please - I can donate $30 to anyone who can help me with a solution to this
Reply With Quote
  #3  
Old 02 Jan 2009, 20:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Try disabling your plugins and see if you still have this problem.
Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:12.

Layout Options | Width: Wide Color: