Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Mar 2013, 17:53
TheSupportForum TheSupportForum is offline
 
Join Date: Jan 2007
Ckeditor Upgrade

Hi all

is there any support on how to upgrade to the latest ckeditor, i have vb 4.2.0 pl3
which has 3.6.3, 4.1.0 is now released and i want to update it

can anyone help please
__________________
http://www.multihunters.co.uk - all your coding needs
Reply With Quote
  #2  
Old 10 Jun 2013, 16:12
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
Anybody tried to update ckeditor?
Reply With Quote
  #3  
Old 10 Jun 2013, 16:55
Zachery's Avatar
Zachery Zachery is offline
 
Join Date: Jul 2002
Real name: Zachery Woods
You'd have to rebuild/redo all of the custom plugins/systems that we use for vB4.
__________________
Looking for ImpEx?
Reply With Quote
  #4  
Old 01 Nov 2016, 03:36
BrettC Frontier BrettC Frontier is offline
 
Join Date: Jun 2015
Real name: Brett
This is a long shot at this point, my apologies for the massive bump/necro of this thread.

What integrations exactly need to be monitored for if we were to upgrade CKEditor from the old version to the bleeding edge CKEditor? What plugins on CKEditor will need to be combed through for compatibility?

Earlier this week, users of Chrome and Firefox began to exhibit problems with the WYSIWYG CKEditor. Users reported being unable to use the space bar in the editor (saw this on my mobile and on my desktop with latest chrome), reporting random text box scrolling, text-box gaining focus and scrolling to top or bottom at random on click when the cursor was elsewhere.
Reply With Quote
  #5  
Old 03 Nov 2016, 06:24
Master Of Unive's Avatar
Master Of Unive Master Of Unive is offline
 
Join Date: Oct 2009
Originally Posted by BrettC Frontier View Post
This is a long shot at this point, my apologies for the massive bump/necro of this thread.

What integrations exactly need to be monitored for if we were to upgrade CKEditor from the old version to the bleeding edge CKEditor? What plugins on CKEditor will need to be combed through for compatibility?

Earlier this week, users of Chrome and Firefox began to exhibit problems with the WYSIWYG CKEditor. Users reported being unable to use the space bar in the editor (saw this on my mobile and on my desktop with latest chrome), reporting random text box scrolling, text-box gaining focus and scrolling to top or bottom at random on click when the cursor was elsewhere.
Vast, vbulletin tried to integrate their core working with ckeditor config. That means you can change behavior of ckeditor through vbulletin settings, plugins.

We can only upgrade ckeditor if they provide some good formed document. But they haven't.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:23.

Layout Options | Width: Wide Color: