Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Black - Designvb.com Details »
Black - Designvb.com
Mod Version: 2.5, by KevinL (Designer) KevinL is offline
Developer Last Online: Dec 2020 I like it Show Printable Version Email this Page

vB Version: 4.1.0 Rating: (1 vote - 5.00 average) Installs: 35
Released: 29 Jun 2010 Last Update: 02 Mar 2011 Downloads: 234
Not Supported  

I wanted to make a nice clean dark skin and this is what I came up with.

To Install:
  1. Upload the image folder 'black' to your styles folder in the 'Images' folder. If you do not have a 'styles' folder then create one.
  2. Import the style XML
After that you should be good to go!

Also I removed some useless images from the image folder. For size issues I had to also remove the smilies, CMS, ads, editor, regimage and style_generator folder. So please add those to the style if you would like.


If you enjoy the style please click install!


--Updated---

3/2/2011 - Updated to 4.1.2

11/15/2010 - updated to 4.0.8

1/9/2010 - updated to 4.1 & fixed stylevar issue

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	forumhome_black.jpg
Views:	1176
Size:	93.0 KB
ID:	118979   Click image for larger version

Name:	forum_display_black.jpg
Views:	1861
Size:	98.2 KB
ID:	118980   Click image for larger version

Name:	showthread_black.jpg
Views:	631
Size:	79.0 KB
ID:	118981  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Proboards Black [Black/dark grey] Neo_Angelo vBulletin 3.6 Styles 65 04 Apr 2012 22:52
Web 2.0 black Status Icons - black matted egtrix vBulletin Status Icon Sets 15 24 Sep 2009 09:40
Black and Grey (last part of black series) HaYLaZ vBulletin 3.5 Styles 7 19 Dec 2006 00:29

Comments
  #2  
Old 29 Jun 2010, 06:04
Juggernaut's Avatar
Juggernaut Juggernaut is offline
 
Join Date: Dec 2009
It looks very nice, will try today
Reply With Quote
  #3  
Old 29 Jun 2010, 13:20
KevinL KevinL is offline
 
Join Date: Apr 2005
Originally Posted by Destron View Post
It looks very nice, will try today

Thank you for trying it out.

Please let me know if you have any suggestions
Reply With Quote
  #4  
Old 29 Jun 2010, 16:32
d0zer's Avatar
d0zer d0zer is offline
 
Join Date: Apr 2009
Real name: Kenan
thanks you
__________________
Kurtlar Vadisi Pusu
Reply With Quote
  #5  
Old 12 Jul 2010, 16:51
haidm haidm is offline
 
Join Date: Feb 2010
Why don't you change the default of text when typing reply from black to white?
Reply With Quote
  #6  
Old 02 Dec 2010, 23:49
nick_n_ii's Avatar
nick_n_ii nick_n_ii is offline
 
Join Date: Sep 2010
Real name: Nick
Theme has a bug in it. keeps pulling up some BS pop up box when you log and when you click on any thing.
Reply With Quote
  #7  
Old 09 Jan 2011, 12:10
Hdeaf.com's Avatar
Hdeaf.com Hdeaf.com is offline
 
Join Date: Jul 2009
thank yooou
Reply With Quote
  #8  
Old 10 Jan 2011, 01:01
richard4339's Avatar
richard4339 richard4339 is offline
 
Join Date: Aug 2002
Originally Posted by nick_n_ii View Post
Theme has a bug in it. keeps pulling up some BS pop up box when you log and when you click on any thing.
KevinL: When you did your style export, you kept invalid stylevars in for all your imgdirs and the logo; you set them to actually pull from your server on each load, and the folder you've actually set these to has htaccess authentication on it as well. I've modified it to play with, but you really need to fix that.
Reply With Quote
  #9  
Old 10 Jan 2011, 01:25
KevinL KevinL is offline
 
Join Date: Apr 2005
0o0o0

Sorry about that guys!! I will fix that up ASAP and send out a note!

Thanks for the heads up!
Reply With Quote
  #10  
Old 10 Jan 2011, 01:32
KevinL KevinL is offline
 
Join Date: Apr 2005
Should be fixed guys! Thanks!
Reply With Quote
  #11  
Old 14 Jan 2011, 23:21
INFAMOU$ INFAMOU$ is offline
 
Join Date: Sep 2010
I have changed a bunch of the text to make it easier to read but there is a bug on mine. If you view a thread and quick on REPLY (not quick reply) the BB icons do not show up? Other than that it's a wicked theme. Please let me know if there is a fix
Reply With Quote
  #12  
Old 15 Jan 2011, 14:08
KevinL KevinL is offline
 
Join Date: Apr 2005
Thank you

Could you fill me in on what browser and OS you are using? I can not recreate this currently.
Reply With Quote
  #13  
Old 15 Jan 2011, 18:32
INFAMOU$ INFAMOU$ is offline
 
Join Date: Sep 2010
I am on windows 7 with FF 3.6.13 and on IE8 its the same thing..

IE8 shows little red X's in the boxes where the icons should be.

FF shows the actual coding like QUOTE LINK..... etc etc...

not pointing to the BB images correctly?
Reply With Quote
  #14  
Old 15 Jan 2011, 19:17
KevinL KevinL is offline
 
Join Date: Apr 2005
Could you please send me a link to your forum with a test account so I can see what is going on please?

Thanks!
Reply With Quote
  #15  
Old 16 Jan 2011, 11:10
Hdeaf.com's Avatar
Hdeaf.com Hdeaf.com is offline
 
Join Date: Jul 2009
nice
Thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:05.

Layout Options | Width: Wide Color: