Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Feb 2016, 20:41
cannaculture cannaculture is offline
 
Join Date: Jun 2012
Trying to PM another member and i get the "Working" but PM will not send

Im trying to PM another member on the forum. When i click send, at the top it says "Working" and a blue wheel spins and nothing happens. If i leave the page and come back to it, it shows the message has been sent. Anyone else having this issue.

I am using an Apple Laptop with Safari as my browser.
Reply With Quote
  #2  
Old 19 Feb 2016, 20:45
IggyP IggyP is offline
 
Join Date: May 2012
are you using glenns stuck working fix?
Reply With Quote
  #3  
Old 20 Feb 2016, 09:36
Stratis's Avatar
Stratis Stratis is offline
 
Join Date: Jan 2010
Real name: Stratis
I am not an expert
but i had this experience to, it has passed 1-2 years and don't remember how I fixed it.

* Have you tried with another browser?
* Have you tried to disable mods than try to send P.M
* Any update made by your server to php - sql version? and it does not meet vb's

When I have issues likes this, I disable 5 mods at a time, it helped me a lot to focus.
Reply With Quote
  #4  
Old 20 Feb 2016, 21:15
cannaculture cannaculture is offline
 
Join Date: Jun 2012
@IggyP - What is glenns stuck working fix?

@Stratis - Not all members are experiencing this issue, most members are not experiencing this at all. We have no mods installed on the Vb5 5.2 version.
Reply With Quote
  #5  
Old 21 Feb 2016, 09:47
DemOnstar's Avatar
DemOnstar DemOnstar is offline
 
Join Date: Dec 2012
Originally Posted by cannaculture View Post
@IggyP - What is glenns stuck working fix?
If I understand you correctly, I believe you will find it here....

http://www.noypiscripter.com/vbullet...indicator-fix/
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 18:29.

Layout Options | Width: Wide Color: