Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Oct 2018, 10:05
wawro wawro is offline
 
Join Date: Oct 2014
Moderation of registration process

Hi all

I have a strange situation.
The user is waiting for approval to complete the registration process but he has already written the first post.

How is this possible ?

I have a reCAPTCHA v2 Human Verification, Verify Email address in Registration.

Logging via Facebook is disabled.

All The Best
WaWro
Reply With Quote
  #2  
Old 23 Oct 2018, 17:41
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
Check the posting permission of the "User awaiting approval" group, which you most likely have it set to allow them to post.
Reply With Quote
  #3  
Old 25 Oct 2018, 11:36
wawro wawro is offline
 
Join Date: Oct 2014
This permission is set to No.
Reply With Quote
  #4  
Old 27 Oct 2018, 13:54
webmastersun's Avatar
webmastersun webmastersun is offline
 
Join Date: Oct 2013
Check the forum that he already posted to, if it allows "User awaiting approval" group to post to.
__________________
The best webmaster forum & internet marketing forum for webmasters and internet marketers.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove COPPA and Privacy URL stuff from registration process... Xbox vBulletin 2.x Template Modifications 13 11 Oct 2002 12:40



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:53.

Layout Options | Width: Wide Color: