Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 09 Jun 2015, 09:28
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Originally Posted by Lynne View Post
Why don't you upgrade to 4.2.2 and then make those changes to your script?
My last admin left who did all the uploading of scripts etc etc.I would just make a complete mess of it lol.I have also got some good things on my forum and would upgrading to a newer version spoil that.

I have also been told its the plugin thats the problem.Once turned off it works

Many thanks

Last edited by the one; 09 Jun 2015 at 10:31.
Reply With Quote
  #17  
Old 09 Jun 2015, 12:06
Black Snow Black Snow is offline
 
Join Date: Jul 2012
Do you have the "Seperate sticky and normal threads" mod installed? This is a known cause of the inline drop down menu not working.
Reply With Quote
  #18  
Old 09 Jun 2015, 13:44
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Hello

Its just the post thanks hack that's causing the issue with the inline drop down menu.I don't know why this mod is causing the issue.I don't have the other thing installed.

When i turn this off the inline mod menu works again.My friend is having the same issue.

i have tried doing the fix in the vbulletin-core.js file but i am making a mess of it

many thanks
Reply With Quote
  #19  
Old 09 Jun 2015, 13:54
Black Snow Black Snow is offline
 
Join Date: Jul 2012
I haven't heard of the inline menu not working due to the post thanks hack. It is normally caused by javascript/jquery conflicts.

What all do you have installed? Try disabling all mods then turn on just the post thanks hack and see if it works then.
Reply With Quote
  #20  
Old 09 Jun 2015, 18:36
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Originally Posted by Black Snow View Post
I haven't heard of the inline menu not working due to the post thanks hack. It is normally caused by javascript/jquery conflicts.

What all do you have installed? Try disabling all mods then turn on just the post thanks hack and see if it works then.
Thanks for your reply

Its definitely the post thanks hack
Reply With Quote
  #21  
Old 11 Jun 2015, 10:33
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Hey i have just had a thought

I uploaded all the files of the post thank hack individually through my cpanel instead of using filezilla

Could that be the reason why the inline mod menu is not working properly

Many thanks
Reply With Quote
  #22  
Old 15 Jun 2015, 15:02
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
No, whether you upload one at a time or all at once, its the content of the files that's causing the problem in their interaction with stock vbulletin.
Reply With Quote
  #23  
Old 15 Jun 2015, 19:26
the one the one is offline
 
Join Date: Nov 2013
Real name: malcolm
Thank you very much for your reply

I still cant get it working lol

Many thanks though
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:44.

Layout Options | Width: Wide Color: