Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BBR - Welcome Thread Upon Registration Details »
BBR - Welcome Thread Upon Registration
Mod Version: 2.02, by BBR-APBT (Member) BBR-APBT is offline
Developer Last Online: Feb 2014 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.0.1 Rating: (22 votes - 4.68 average) Installs: 222
Released: 04 Dec 2009 Last Update: 17 Dec 2009 Downloads: 874
Not Supported Uses Plugins  

I will no longer support vBulletin because of IB and the agile development, and they are not fixing bugs like they should. Instead they add bloat.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	wpor.PNG
Views:	2080
Size:	30.2 KB
ID:	107143   Click image for larger version

Name:	wpor2.PNG
Views:	1936
Size:	20.5 KB
ID:	107144  

Show Your Support

  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
New Posting Features Welcome Thread Upon Registration powerful_rogue vBulletin 3.8 Add-ons 221 22 Sep 2014 15:06
Welcome thread on registration macooper vBulletin 3.5 Add-ons 59 15 Dec 2010 16:46

  #61  
Old 16 Jan 2010, 17:08
trick2008 trick2008 is offline
 
Join Date: Feb 2008
i have a problem with the usernames being messed up if they include &..

i<3nathan has joined!
Welcome i<3nathan, Glad you have joined!
Any ideas? this is annoying and users dont recognize their own username
Reply With Quote
  #62  
Old 16 Jan 2010, 23:08
chingon chingon is offline
 
Join Date: Dec 2007
It doesn't work for me with pl1, I tried it and when I click on registration verification link I get a database error. The same entering in the code. Uninstalled registration link is fine. Uninstalled.
Reply With Quote
  #63  
Old 16 Jan 2010, 23:12
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by trick2008 View Post
i have a problem with the usernames being messed up if they include &..

Any ideas? this is annoying and users dont recognize their own username
Please pm me the link to your site welcome forum. Also send em screen shots of the admincp settings for this mod..


Originally Posted by chingon View Post
It doesn't work for me with pl1, I tried it and when I click on registration verification link I get a database error. The same entering in the code. Uninstalled registration link is fine. Uninstalled.
First off upgrade to 4.0.1
Would be nice if you suppled some more details. How can I help you get it working if you do not tell me the error.



For every one else I will be releasing a update for this tomorrow morning will fix all errors but will require manual edit.

Right now I am off to watch the Ravens play the Colts.

Go Ravens
Reply With Quote
  #64  
Old 16 Jan 2010, 23:29
Charlie98902 Charlie98902 is offline
 
Join Date: Dec 2006
Besides the welcome unregistered this is working fine. Oh and the ability to use html markup on the name.
Reply With Quote
  #65  
Old 16 Jan 2010, 23:31
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by Charlie98902 View Post
Besides the welcome unregistered this is working fine. Oh and the ability to use html markup on the name.
The Welcome unregistered will be fixed with a manual edit. It already works on my copy.

I am looking to the html markup on the username. I should be able to add that fairly easy.
Reply With Quote
  #66  
Old 16 Jan 2010, 23:46
chingon chingon is offline
 
Join Date: Dec 2007
Sorry, brain fart, I am on 4.0.1 since the day it was released. I forget the error but I don't need help getting it going as I uninstalled it, thanks anyway.
Reply With Quote
  #67  
Old 17 Jan 2010, 04:09
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by chingon View Post
Sorry, brain fart, I am on 4.0.1 since the day it was released. I forget the error but I don't need help getting it going as I uninstalled it, thanks anyway.
Thats fine with me.
Reply With Quote
  #68  
Old 19 Jan 2010, 18:20
chingon chingon is offline
 
Join Date: Dec 2007
Thanks this is a great idea and I figured out the problem and I reinstalled it but some of the new posts say hello unregistered instead of the users name and several times it has made a welcome post for people that have been registered for a while. Ant ideas? I have it set to post after email activation. Thanks.
Reply With Quote
  #69  
Old 19 Jan 2010, 18:38
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by chingon View Post
Thanks this is a great idea and I figured out the problem and I reinstalled it but some of the new posts say hello unregistered instead of the users name and several times it has made a welcome post for people that have been registered for a while. Ant ideas? I have it set to post after email activation. Thanks.
Known Bugs:
Multiple welcome post if you have it set to post the welcome thread after email activation. There is no known fix for this it happens when a user refreshes the activation page. If vBulletin would add another hook it would fix this error. I have to use register_activate_start but I should use register_activate_complete.


Will be posting a update soon. I am almost done with my personal site, Which I have to put first. But I will be updating this real soon.
Reply With Quote
  #70  
Old 19 Jan 2010, 18:58
Sarcoth Sarcoth is offline
 
Join Date: Mar 2006
Real name: Nick
Nice mod. I haven't tried yet, but I was wondering if this mod will allow me to add some code to the Thread Content boxes like:

if field1!="" { <br><br><font color="gold">RL Name: </font> $field1; }
if field2!="" { <br><br><font color="gold">Game Name: </font> $field2; } etc.

I plan to force new users to fill out certain profile fields and then use this mod to add it to their welcome thread. If it can't be done in the thread content boxes, I'll figure out how to do it in the code.

Thanks.
Reply With Quote
  #71  
Old 19 Jan 2010, 19:42
3DUInc's Avatar
3DUInc 3DUInc is offline
 
Join Date: Jan 2010
Real name: Tamela
Thank you
Reply With Quote
  #72  
Old 20 Jan 2010, 13:17
chingon chingon is offline
 
Join Date: Dec 2007
Originally Posted by BBR-APBT View Post
Known Bugs:
Multiple welcome post if you have it set to post the welcome thread after email activation. There is no known fix for this it happens when a user refreshes the activation page. If vBulletin would add another hook it would fix this error. I have to use register_activate_start but I should use register_activate_complete.


Will be posting a update soon. I am almost done with my personal site, Which I have to put first. But I will be updating this real soon.
Thanks for the reply, I will set it to post upon registration instead for now but for knowledge I am not having problems with it posting double at that moment but several welcome threads have popped up maybe a month after they activated their account and abour 50% of the welcome threads say welcome "unregistered" instead of the users name. Any idea what would cause that?
Reply With Quote
  #73  
Old 21 Jan 2010, 15:31
Sarcoth Sarcoth is offline
 
Join Date: Mar 2006
Real name: Nick
I just had one say "unregistered" as well. :/
Reply With Quote
  #74  
Old 22 Jan 2010, 15:37
Dr.osamA's Avatar
Dr.osamA Dr.osamA is offline
 
Join Date: Aug 2004
Location: Syrie
Real name: Dr.osama
Originally Posted by eng muhamed View Post
خطأ XML: Internal error في السطر 213
fixed

مشكور اخي محمد الله يوفقك
__________________
Reply With Quote
  #75  
Old 24 Jan 2010, 03:46
Dr.osamA's Avatar
Dr.osamA Dr.osamA is offline
 
Join Date: Aug 2004
Location: Syrie
Real name: Dr.osama
Plzzz BBR-APBT

can you add some line in sem 1st post to let new user about the thread wher is welcome ??

e.x


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

in postbit andr his 1st post
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:56.

Layout Options | Width: Wide Color: