Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Aug 2011, 00:57
dznmods dznmods is offline
 
Join Date: Sep 2010
i just upgraded to 4.1.5 pl1

for some mysterious reason.. i just upgraded to 4.1.5 pl1 and when i go to edit a thread or post i can not click any of the buttons to (save, advanced, cancel, etc.)





it turns out as i see it that i dont have the new CKEditor. because i know (as i have another forum) that it works fine with the ckeditor but its still the same as 4.1.3 lower.

Can i please get some help, i am the owner of http://dznmods.net

p.s. here is what the editor looks like:



Please help thanks, dznmods
Reply With Quote
  #2  
Old 09 Aug 2011, 14:40
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
You could maybe check for javascript errors on the page. (I would have done it, but I can't get to that point without registering).
Reply With Quote
  #3  
Old 09 Aug 2011, 15:00
kall's Avatar
kall kall is offline
 
Join Date: Apr 2004
Real name: Ace
Protip: Copying and pasting a thread doesn't necessarily carry the images over.
__________________
vBulletin Styles (All styles compatible with 3.8.4 - Steel Blue 4.0 Available) | vBulletin Hosting
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:43.

Layout Options | Width: Wide Color: